SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Zaqueu Rocha

f 250 sem audio!!!

21 posts neste tópico

ola amigos clan, estou com um f250 sem audio, o atc so fica dando uns xiado.ja troquei a campainha e testei outro flex e nada, se algum amigo ai tiver uma solucao desde ja fico grato!!! obs: testei com um flex original!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos clan, estou com um f250 sem audio, o atc so fica dando uns xiado.ja troquei a campainha e testei outro flex e nada, se algum amigo ai tiver uma solucao desde ja fico grato!!!

obs: testei com um flex original!!!

Amigo tente isso

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

retirei o fone, continua sem audio!!!

A questão nao seria simplismente retirando o conector do fone, e sim verificar as trilhas demarcadas com o conector do fone, ou substituindo-o. Verifique a placa do lcd, pois pode ter componentes danificados causando o tal chiado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

chequei as trilhas estao todas passando contato, na placa do lcd aparentimente tudo normal!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem sabe me indicar onde fica o c.i do audio ou tem o esquema eletrico desde atc?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem sabe me indicar onde fica o c.i do audio ou tem o esquema eletrico desde atc?????

Amigo da uma olhada no manual tecnico aqui.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos do forum, tem um f250 sem audio, a musica de inicialização toca normal, mais os audio do mesmo nao toca fica mudo alguem sabe o que se passa, me ajudem.????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos do forum, tem um f250 sem audio, a musica de inicialização toca normal, mais os audio do mesmo nao toca fica mudo alguem sabe o que se passa, me ajudem.????

Quais os procedimentos já realizados no mesmo ? Verificou o flex ? Substitua o mesmo por uma peça de qualidade, teste e post resultados. Boa sorte. abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quais os procedimentos já realizados no mesmo ? Verificou o flex ? Substitua o mesmo por uma peça de qualidade, teste e post resultados. Boa sorte. abç

Sim amigo ja troquei flex original, e auto falante. nenhuma oxidação. o que será..??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Substitui a Placa do lcd inteira ? Verificou oxidação na placa principal, principalmente no conector de carga ? Com defeitos "anormais" aconselho ir por peças e soluções mais simples antes de partir-mos para a placa principal, mas sempre é bom fazer os seguintes procedimentos: *verificar cabo Flex *Verificar placa do lcd e campainha *Verificar oxidação *Reset (*2767*3855#) lembrando que apaga-se todos os dados do aparelho *Banho quimico *ressolda *limpeza Teste ai e Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Substitui a Placa do lcd inteira ? Verificou oxidação na placa principal, principalmente no conector de carga ? Com defeitos "anormais" aconselho ir por peças e soluções mais simples antes de partir-mos para a placa principal, mas sempre é bom fazer os seguintes procedimentos:

*verificar cabo Flex

*Verificar placa do lcd e campainha

*Verificar oxidação

*Reset (*2767*3855#) lembrando que apaga-se todos os dados do aparelho

*Banho quimico

*ressolda

*limpeza

Teste ai e Boa sorte

Amigo vou seguir alguns procedimentos que nao fiz ainda e postarei resultados, mais uma informação vc sabe me indicar alguem que vende a placa do celular a principal de varios modelos. manda em particular. se tiver, grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos clan, estou com um f250 sem audio, o atc so fica dando uns xiado.ja troquei a campainha e testei outro flex e nada, se algum amigo ai tiver uma solucao desde ja fico grato!!!

obs: testei com um flex original!!!

OLÁ!se ja trocou o cabo flex,recepção,deu um reset,faça um jamp na placa de display!!

Aguardando resposta

Compartilhar este post


Link para o post
Compartilhar em outros sites

OLÁ!se ja trocou o cabo flex,recepção,deu um reset,faça um jamp na placa de display!!

Aguardando resposta

sim flex original, como fzer esse jamp e essa recepção.?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim flex original, como fzer esse jamp e essa recepção.?

Faz assim ou solda a capsula nos capacitores

file:///C:/Documents%20and%20Settings/Telecell/Desktop/16032011343.JPG

Aguardo resposta!

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim flex original, como fzer esse jamp e essa recepção.?

[ATTACH]Jump[/ATTACH]

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo faça uma boa limpeza na pci do atc,se naum resover, faça um jumper no flex do fone de ouvido. precedimento: retirar a cola que reveste o flex do fone de ouvido, em seguida faça o jumper da 1ª a última trilha. monte o atc e teste. se naum der audio tente resoldar os capacitores corespondentes as trilhas mencionadas, eles ficam logo ao lado onde vc vai fazer tal procedimento. espero ter ajudado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Please login or register to see this image.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0