SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
anaccristina

Câmera do Iphone não funciona

4 posts neste tópico

Gostaria da ajuda dos técnicos (se possível) para o problema da câmera que não funciona... O aplicativo padrão da câmera do iPhone está travado. O botão da tela não funciona, nem o botão do disparo, nem o botão que muda para vídeo. O único que funciona é o que abre a pasta onde ficam armazenadas as fotos. Instalei o aplicativo Câmera Plus para testar. Nesse aplicativo os botões funcionam, mas ao clicar no botão de disparo surgiu essa mensagem: Please login or register to see this link. Não aparece imagem através da lente (fica preto), nem na foto, nem no vídeo. Em modo vídeo, apesar de ficar tudo preto, aparece o contador que está gravando, mas não salva o vídeo. Fica processando o "Saving vídeo..." e nada. Por enquanto o problema está só nisso. Tomara eu que não encontre mais nenhum problema nesse telefone... :/ Grata.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neste caso irá precisar trocar a câmera, dificilmente conseguirá resolver com software, uma vez que é hardware.

Imagem da Cam;

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada pela resposta Ary... Quanto custa, mais ou menos, o conserto? Aqui tem algum técnico da região do ABC? Mauá, Santo André?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada pela resposta Ary... Quanto custa, mais ou menos, o conserto?

Aqui tem algum técnico da região do ABC? Mauá, Santo André?

Eu tenho pouco conhecimento sobre as regiões citadas, mais é facilmente encontrado tanto a peça, quanto o local de reparação no centro de SP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0

  • Conteúdo Similar

    • Por harv3n
      Boa tarde, clan.
      Desculpa se postei errado, mas não sei mais a quem recorrer.
      Estou com um iPhone 5 aqui que está dando Sem Serviço. Ele reconhece que tem SIM, reconhece o numero, a operadora (Porém, não consigo selecionar uma manualmente). Chequei a antena, mas acredito que não estou sabendo checar direito.
      Gostaria de saber se algum de vocês conseguiria me guiar pelo menos, onde pode ser o erro. Ou os locais especificos de sinal.
      Agradeço!
    • Por Eliseu Junior
      Olá hj chegou um moto G2 com a trilha da câmera frontal danificada, alguém teria o Jump desses conectores são os dois do canto já verifiquei e não são negativos, e estou com dificuldade em achar. obrigado
      Please login or register to see this attachment.
    • Por Alfacenter
      Olá amigos! Estou com um iPhone 5 modelo A1428 na bancada. 
      O Cliente reportou os seguintes defeitos:
      Bateria não dura mais que 4 horas (sendo que foi testada 2 baterias novas). Aparelho esquenta quando carrega. Quando a bateria se esgota o aparelho não consegue carregá-la.  
      Fatos que eu constatei:
      Quando o aparelho chega pra mim a bateria está com menos de 2.7V Após dar um choque e subir a tensão pra 3V ou mais o aparelho consegue carregar. Conectando o iPhone desligado na fonte, o aparelho consume algo em torno de 130mA ~ 200mA e fica oscilando o tempo todo.  
      Eu não achei pontos de aquecimento, mesmo com spray congelante. O que acho estranho, pois o cliente disse que o aparelho aquece muito.
       
      Se alguém puder ajudar, eu agradeço!
    • Por DanielCostadcoj
      Olá companheiros, tenho comigo um xperia z3 d6643 que as vezes abre o aplicativo de camera com a mensagem "O camera parou" outras vezes abre com todas as funcionalidades porém sem imagem, tudo preto.
      Já troquei de camera, já observei outra placa. Já medi capacitores. Não sei mais o que fazer. Alguém pode me ajudar?
      Cabe lembrar que fiz também a checagem com outros aplicativos de camera, passei outram rom e testei também com o menu secreto de testes *#*#7378423#*#* onde ele da que a camera principal nao esta conectada e a secundária ele não poder ler.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.