M2520 teclas 4 5 7 # nao funcionam
0

16 posts neste tópico

Amigos, estou com um M2520 com as teclas 4 5 7 # inoperantes.

Nao consegui identificar o componente responsavel pelo gerenciamento do teclado.

Se alguem sabe ou ja teve algum aparelho assim, aguardo ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, estou com um M2520 com as teclas 4 5 7 # inoperantes.

Nao consegui identificar o componente responsavel pelo gerenciamento do teclado.

Se alguem sabe ou ja teve algum aparelho assim, aguardo ajuda.

Amigo aqui no manual técnico vc encontra:

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo aqui no manual técnico vc encontra:

Please login or register to see this link.

Reginaldo, pelo manual tecnico eu nao consigo identificar o componente que gerencia o teclado.

Se voce ou alguem soubesse qual componente é, ficaria grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reginaldo, pelo manual tecnico eu nao consigo identificar o componente que gerencia o teclado. Se voce ou alguem soubesse qual componente é, ficaria grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz uma limpeza na placa e nada... Vou testar o flex.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz uma limpeza na placa e nada...

Vou testar o flex.

Amigo tb estou aqui com um com o mesmo problema. Vc conseguiu resolver esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo tb estou aqui com um com o mesmo problema. Vc conseguiu resolver esse problema?

Bom Dia, Srº testou com outro cabo flex ?

Verificou possivel oxidação ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde à todos, Estou com o mesmo problema. Alguma solução? Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde à todos,

Estou com o mesmo problema.

Alguma solução?

Grato

Vou fazer as mesmas perguntas anteriores. Sempre que postar dúvidas amigo, posts os serviços já realizados para sanar tal defeito.

Retirou a manta do teclado para verificar possiveis oxidações ?

Trocou o cabo flex ?

Mediu com o mutilmetro a continuidade das teclas para ver se ah trilhas rompidas ?

Verificou oxidações na p.c.i principal ?

Faça todos os procedimentos que indiquei e post resultados...

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe sou novo no forum. Ja realizei todos esses procedimentos. Refiz o software, troquei o cabo flex mas continua com as teclas 2 5 8 0 # * eo play/pause sem funcionar.Grato e novamente desculpa pelo erro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe sou novo no forum. Ja realizei todos esses procedimentos. Refiz o software, troquei o cabo flex mas continua com as teclas 2 5 8 0 # * eo play/pause sem funcionar.Grato e novamente desculpa pelo erro

Tente localizar o c.i responsável pelo funcionamento do teclado. Ressolde-o ou até mesmo troque-o.

Caso não encontro o mesmo, faça uma ressolda de leve em toda p.c.i / Lembrando isole bem a memória.

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, Andre muito obrigado.Assim que eu refizer as ressoldas postarei o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,Refiz as soldas do pa , memoria flash e no cristal, todos estao ok.Acredito q so trocando o CI principal.Agradeco novamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde amigos peguei um caso desse esta semana mas não funcionava nenhuma tecla então fiz a ressolda que o amigo falou e batata teclado superior e inferior funcionando perfeitamente.obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde caros amigo eu esta com o mesmo problema e fiz limpeza troca de flex e nao adiantou nada!!! eu ia atualizar o software na n-box mais ao fazer a leitura do aparelho voltou a funcionar todas as tecla!! espero ter ajudado!! DEUS ABENÇOE

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola tambem estou com o mesmo problema, ja atualizei troquei flex banho quimico, mais sem resultado, alguem tem uma soluçao???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por joaokwcelulares
      Ola pessoal do clan, estou com um s6 Edge o cliente formatou porem quando iniciou ele pede um conta da samsung, mas quando meu cliente coloca essa conta
      o aparelho da erro de processamente, alguem ja se deparou com algo assim.
    • Por warleyvitoriano
      Samsung sII não reconhece chip, comprei barato e o ex dono disse que levou em uma assistencia tecnica e conseguiram fazer o chip voltar a funcionar, mas ele formatou o celular e parou de funcionar. Alguem ja teve esse problema e pode me ajudar?
      na foto abaixo tem o detalhe do defeito
      Please login or register to see this attachment.
    • Por D.Rodrigues
      Ola estou com Samsung A9 de uma cliente ele não estar carregando direito, dei um choque na bateria voltou a ligar coloquei pra carregar, quando conecto reconhece normal o carregador e começa a carregar mais logo para e fica no vermelho e então conecto de volta o carregador volta a carregar e repete o mesmo problema, já liguei o aparelho na fonte digital ele ligar normalmente também medi a bateria deu 3,77 volts aparentemente normal mais no celular não funciona alguém pode me ajudar pode ser um CI de carga, capacitor ou diodo?
    • Por desin1
      estou com um j100m que nao liga , e quando ligo ele na fonte e aperto o botao power , a corrente sobe e para no 0.13. alguem sabe me informar qual seria o problema e o que posso fazer ?
    • Por Nikolas Valério
      Aparelho GT-I8552B, dá falha na camera e nem SW, nem trocando a camera  resolve. alguem  sabe oqq  e  ou ja pegou algum assim?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.