Ir para conteúdo
Noticias
  • Bem vindo ao Clan GSM, esperamos que tenha gostado do novo visual.

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no qual precisa ser aprovado por nossos Moderadores, preencha sempre todos os campos solicitados com máxima atenção, só serão aceitos registros de membros que nos comprove ser realmente técnico, seja iniciante ou avançado, protegemos ao máximo nossas informações e soluções, tudo no Clan GSM é gratuito, para técnicos.

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
el loko

w380 apaga sozinho durante operações

Posts Recomendados

ola a tdos amigos do forum, toh com um w380 q inicialmente tava sem caracteres, troquei o cabo flat dele e talz, voltou os caracteres soh q agora qndo vai mexer no aparelho, intermitentemente ele apaga, some tdos os caracteres e o teclado fik acesso direto, mesmo com oi flip fechado. soh volta ao normal qndo retira-se a bateria e liga ele novamente. jah apliquei flash nele, jah troquei outro cabo flat e um flat do teclado. o aparelho naum tem nehum vestigio d ocidaçao, fiko aguardando uma ajuda d vcs. grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola a tdos amigos do forum, toh com um w380 q inicialmente tava sem caracteres, troquei o cabo flat dele e talz, voltou os caracteres soh q agora qndo vai mexer no aparelho, intermitentemente ele apaga, some tdos os caracteres e o teclado fik acesso direto, mesmo com oi flip fechado. soh volta ao normal qndo retira-se a bateria e liga ele novamente. jah apliquei flash nele, jah troquei outro cabo flat e um flat do teclado. o aparelho naum tem nehum vestigio d ocidaçao, fiko aguardando uma ajuda d vcs. grato.

Teste outra placa do display.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste outra placa do display.

....E se nao resolver troque a placa principal, para ter certeza se não é defeito na placa, pois mesmo nao havendo oxidação, pode ter algum problema. E o Flex que vem usando é de procedência original ?

Teste e post resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, o cabo flat q toh usando eh original e o troquei recentemente (menos de 1 mes), jah testei outra placa na frente c probl e naum resolvweu nada, jah peguei outra pci do display e tbm naum resolveu, agora acabei d aplicar uma nova flash nele, e o aparelho continua c o mesmo defeito, desde jah grato p ajuda d vcs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

resolveu, fiz uma resolda nos componentes da placa proximos ao conector do teclado e o aparelho ficou tdo sem caracteres e travado. passei novamente uma flash nele e ele voltou ao normal e sem a pane. mto obrigado a tdos pela ajuda,vlw.

Compartilhar este post


Link para o post
Compartilhar em outros sites

resolveu, fiz uma resolda nos componentes da placa proximos ao conector do teclado e o aparelho ficou tdo sem caracteres e travado. passei novamente uma flash nele e ele voltou ao normal e sem a pane. mto obrigado a tdos pela ajuda,vlw.

Obrigado por dar retorno.abç

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

×