SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
kadatheboy

SGH-E2210L Piscando Na Tela Inicial - 270114BD

26 posts neste tópico

Espero não estar quebrando as regras do fórum pois é meu primeiro poste, mas pesquisei bastante no forum e não encontrei uma solução para esse problema do "Sansung E2210L Piscando na Tela INICIAL e fica um numero Vermelho E2210L já passei 2 Flash que baixei aqui mesmo no forum alguém ja tem uma solução para isso ! Imagem do Problema Anexado abaixo ! Desde já Agradeço Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite, Srº faça dessa forma.

Faça ERASE seguido de flash e E2P.

Veja esse arquivo -> Please login or register to see this link.

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo quando lanço só a flash e a E2P o procedimento conclui normal mais o telefone fica no mesmo jeito entretanto o Erase da failed o que jabe me dizer o porque ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo quando lanço só a flash e a E2P o procedimento conclui normal mais o telefone fica no mesmo jeito entretanto o Erase da failed o que jabe me dizer o porque ?

Bom Dia, Srº Post a tela do erro por gentileza ( print )

Aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos axo que vou desistir a placa dele parece estar em curto antes não acontecia isso mais agora na hora que coloco o cabo o teclado acende !! e ta sendo uma dificuldade para passar os arquivos !

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia nao consegui postar o arquivo da flash mas procure por ele deve ter no forum e2210 UTIA2_H7 e um firmware da claro, se caso nao resolver troque o cabo flexivel. Tambem pode ser a solução desse problema.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

todos que aparecem aqui na minha assistencia resolvo facilmente usando a hwk , 1°: erase nor ; 2° aplico a flash e por ultimo efetuo o desbloqueio do aparelho quando inicia normalmente do um hard reset ! fica perfeito !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos !! chegou pra gente aki da assistencia, varios modelos E2210L com esse defeito " travando na tela inicial" aqui usamos a ferramenta > box z3x. Ja passamos varias firmwares, deslboqueadas, da vivo, mais a unica q resolve o problema, é a da CLARO. que vc encontra procurando aqui mesmo no forum. é necessario antes do procedimento, certificar se que a bateria do modelo esteja bem carregada. espero ter ajudado de alguma forma e espero ter postado corretamente, pois estou aprendendo a navegar no forum ainda. obrigado a todos dU HarleM AT Cell

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu amigo esse problema é causado por alguma queda ou oxidação... ciga esses procedimentos deiche o apc de molho no álcool isopropilico em banho quimico. der uma boa lavada.. em seguida der uma erase pela hwk sem precisa identifica o aparelho. em seguida jogue flash. boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera boa noite, Estou com o mesmo defeito, mas o atc da erro de boot quando vou da uma ERASE, não deve ser problema no conector pois quando clico em MOBILE INFO o atc ler normalmente, alguem pode mim ajudar! Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera boa noite,

Estou com o mesmo defeito, mas o atc da erro de boot quando vou da uma ERASE, não deve ser problema no conector pois quando clico em MOBILE INFO o atc ler normalmente, alguem pode mim ajudar!

[ATTACH=CONFIG]17235[/ATTACH]

Tente passar esta flash seguida somente de erase, a casos que resolve.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Espero não estar quebrando as regras do fórum pois é meu primeiro poste, mas pesquisei bastante no forum e não encontrei uma solução para esse problema do "Sansung E2210L Piscando na Tela INICIAL e fica um numero Vermelho E2210L já passei 2 Flash que baixei aqui mesmo no forum alguém ja tem uma solução para isso !

Imagem do Problema Anexado abaixo ! Desde já Agradeço

[ATTACH=CONFIG]16964[/ATTACH]

amigo ja resovi esse problema da seguinte forma

1: de erase

2: jogue uma flash do e2210... nao jogue do e2210l

aguarde o fim do processo e teste..

nao esqueça de postar o resultado ok..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na maioria das vezes é o flex não deixe de Testar aparelho da muito problema no FLEX í é um defeito muito semelhante há flash trava fica reiniciando liga desliga rapidamente todos esses defeito pode ser o flex só uma dica . é muito simples testa um flex geralmente eu ja tenho um ao lado da minha bancada com display e flex novo só pra testa ajuda muito... Boa sorte .

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu to com atc que esta dessa forma ,so quando fasso a flash ela da essa mensagem 2nd boot failed: not Rum o q fasso

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu to com atc que esta dessa forma ,so quando fasso a flash ela da essa mensagem 2nd boot failed: not Rum o q fasso

faça uma limpeza no conector

e precione o cabo ate o final do erase

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu utilizo a ufs com hwk passo flash no e2210 na velocidade da porta mais baixo demora pra passar mais não da error faz o teste já recuperei varios atc deste modelo . boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigo como esta- este aparelho tem como fim se nao e uma flesh troque o cabo flex pois ele da o mesmo defeito aparentando ser softwer mais nao e e o cabo flex boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

sou iniciante. galera, o meu quando plugo o USB, ele mostra que o dispositivo USB não foi reconhecido! já tenho os drivers no pc. mais ele não inicia o assistente de instalação de drivers. porque nem ao menos é reconhecido! Modelo: E2210l, tenho dois aparelhos em mãos. quero flashear os dois. pois meu irmão usa na empresa. se alguem puder me ajudar agradeço! obs. estou achando que é o cabo! usb, mais o mesmo funciona quando uso no celular da minha mãe" alguem ajuda pf! valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

sou iniciante. galera, o meu quando plugo o USB, ele mostra que o dispositivo USB não foi reconhecido!

já tenho os drivers no pc. mais ele não inicia o assistente de instalação de drivers. porque nem ao menos é reconhecido!

Modelo: E2210l, tenho dois aparelhos em mãos.

quero flashear os dois. pois meu irmão usa na empresa.

se alguem puder me ajudar agradeço!

obs. estou achando que é o cabo! usb, mais o mesmo funciona quando uso no celular da minha mãe"

alguem ajuda pf!

valeu!

Possui qual box?

pois seria interessante utilizar uma como interface para fazer essa atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde domingos,sem box fica dificil,pois muitos erros profundos de software so são resolvidos atraves das box,as quais são importantes para estes reparos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0