s3650 sem campainha e sem microfone
0

9 posts neste tópico

estou com um s3650 que molhou e esta sem campainha e sem microfone ja troquei e nada se alguem do forum solber eu agradeço desde ja obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um s3650 que molhou e esta sem campainha e sem microfone ja troquei e nada

se alguem do forum solber eu agradeço

desde ja obrigado

Amigo refaça o processo de limpeza se possível com ultra som.

Faça um boa ressolda nos componente responsável pelo audio.

Caso não obter sucesso segue o guia pra reparo para o microfone.

Please login or register to see this link.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo refaça o processo de limpeza se possível com ultra som.

Faça um boa ressolda nos componente responsável pelo audio.

Caso não obter sucesso segue o guia pra reparo para o microfone.

Please login or register to see this link.

Please login or register to see this link.

opa boa tarde a todos estou com um atc s3650 q teve uma oxidação faz fiz a desoxidação pela ultra som e nada fiz o jumper solucionado neste post e nada queria saber oq posso fazer para solucionar desde já agradeço a todos .

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa boa tarde a todos estou com um atc s3650 q teve uma oxidação faz fiz a desoxidação pela ultra som e nada fiz o jumper solucionado neste post e nada queria saber oq posso fazer para solucionar desde já agradeço a todos .

Então brother...

Qual o defeito o atc está apresentando? Qual jumper foi feito?

Você conseguiu retirar toda oxidação da PCI?

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixe o manual de serviço e ressolde ou troque o U504,boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa boa tarde a todos estou com um atc s3650 q teve uma oxidação faz fiz a desoxidação pela ultra som e nada fiz o jumper solucionado neste post e nada queria saber oq posso fazer para solucionar desde já agradeço a todos .

Amigo veja aqui se pode lhe ajudar o link abaixo.

Please login or register to see this link.

Please login or register to see this link.

Boa sorte.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então brother...

Qual o defeito o atc está apresentando? Qual jumper foi feito?

Você conseguiu retirar toda oxidação da PCI?

Então amigo o atc esta com a campainha inoperante já dexoquixidei completamente a placa e fiz o jumper da campainha no componentes que ficam ao lado das trilhas da campainha "alto falante" então supercialmente sim será q teria q tirar ela pra eu poder ver realmente mas lembrando q a oxidação estava somente em uns resistor e não na PCI ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então amigo o atc esta com a campainha inoperante já dexoquixidei completamente a placa e fiz o jumper da campainha no componentes que ficam ao lado das trilhas da campainha "alto falante" então supercialmente sim será q teria q tirar ela pra eu poder ver realmente mas lembrando q a oxidação estava somente em uns resistor e não na PCI ?

Amigo veja os link's que citei a vc e esteja efetuando os procedimentos do reparo e nos poste resultados ok.

Vamos aguarda o user do tópico efetua os reparos e retorna com solução de seu atc.

Bom trabalho...

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu troquei e comigo foi 100% funcional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0