Ir para conteúdo
Noticias
  • Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho, Agosto, Setembro de 2017 via Fastboot LINK

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Zaqueu Rocha

motorola w396 nao liga!!!

Posts Recomendados

ola amigos clan, estou com um motorola w396 que nao liga,quando colocado na fonte e acionado a tecla power nao da nenhum pulso, mas colocando o carregador ele liga e retirando o carregador ele desliga, que pode ser? acho que deve estar com o + ou - com trilha rompida, se algum amigo ai tiver uma dica, desde de ja agradeco aos que responderem. obs: o atc nao foi molhado, nao fiz nenhum procedimento ainda!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos clan, estou com um motorola w396 que nao liga,quando colocado na fonte e acionado a tecla power nao da nenhum pulso, mas colocando o carregador ele liga e retirando o carregador ele desliga, que pode ser? acho que deve estar com o + ou - com trilha rompida, se algum amigo ai tiver uma dica, desde de ja agradeco aos que responderem.

obs: o atc nao foi molhado, nao fiz nenhum procedimento ainda!!!

Amigo mesmo não estando com marca de oxidação,faça uma limpeza e uma ressolda,revifique o conector de bateria também.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Remova a manta do teclado e verifique possivel oxidação na manta, nao deixando o contato do botão power, e sim, faça uma limpeza na placa e uma ressolda com fluxo nos componentes que ficam ao redor das teclas, e acredito que nao seja trilha rompida no conector ( + - ) pois se nao o atc não iria nem carregar. abç, Post sempre resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando conectado o carregador ele liga ai testei todos a teclas e estao funcionando, ele esta parando ligado quando tira o carregador,mas quando desligo ai nao liga denovo!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando conectado o carregador ele liga ai testei todos a teclas e estao funcionando, ele esta parando ligado quando tira o carregador,mas quando desligo ai nao liga denovo!!!

Amigo faça um teste com outra bateria de preferência original,caso persistir faça um atualização de software pra descartar hipotese ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funciona todas as teclas, incusive a do botao power ?? Caso sim experimente um reset ou uma flash !!

sim, funcionol todas,mas desligando nao liga mais, infelizmente nao tenho box para o reparo do mesmo!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  



×