SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
felipealmeida

w 510 tela branca do display

11 posts neste tópico

já troquei o cabo flex e de nada adiantou e o mesmo nao apresenta sinal de oxidaçao na placa, alguem tem uma soluçao para esse atc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se vc já tentou trocar a placa do display? Também dá uma olhada pelo microscópio no conector do flex na placa. Ele é muito sensível, pode ser que os contatos estejam fora do lugar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já troquei o cabo flex e de nada adiantou e o mesmo nao apresenta sinal de oxidaçao na placa, alguem tem uma soluçao para esse atc?

amigo olha estava com este problema a dias de uma olhada na tampa trazeira do equipamento se tiver alguma folga entre a bateria e ela ou com as travas quebradas numa pequena trepidação a bateria desconecta rápidamete e quando retoma o contato fica tela branca experimenta tirar a bateria bem de leve rápido para ver. a solução uma nova tampa ou um calso

Compartilhar este post


Link para o post
Compartilhar em outros sites

primeiro faca uma atualizacao de software nele amigo para ver se resolve,estes aparelhos geralmente dao este defeito ao efetuar o desbloqueio de operadora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já troquei o cabo flex e de nada adiantou e o mesmo nao apresenta sinal de oxidaçao na placa, alguem tem uma soluçao para esse atc?

amigo tente essa soluçaõ postada aqui. e boa sorte

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já troquei o cabo flex e de nada adiantou e o mesmo nao apresenta sinal de oxidaçao na placa, alguem tem uma soluçao para esse atc?

resolda rápida nao muito quente com pasta bga e flexar pela scout é o mais provavel para voltar a imagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

resolda rápida nao muito quente com estaçao de ar quente e pasta bga na placa e softer pela scout é a unica coisa que pode voltalo a dar tela pois vc ja trocou o flex meu numero XXXXXXXX emanoel

Proibido postar dados pessoais em área aberta sem liberação da administração do fórum.

Leia as regras.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos vamos aguardar a resposta do Felipe Almeida, creio que todas as soluçoes ja stao postadas basta ele efetuar os procedimentos, que com certeza resolvera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já troquei o cabo flex e de nada adiantou e o mesmo nao apresenta sinal de oxidaçao na placa, alguem tem uma soluçao para esse atc?

troque a placa do display

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0