Ir para conteúdo

Clan SOFT - EXCLUSIVO PARA TÉCNICOS!

Clan SOFT é o mais completo serviço de downloads para técnicos do Brasil. Arquivos exclusivos, FULL REPAIR, 4FILES, COMBINATION, ÚLTIMOS PATCH MOTOROLA, ÚLTIMOS PROCEDIMENTOS DE REMOÇÃO FRP CONTA GOOGLE Etc... Clan SOFT é feito por técnicos para técnicos, isso faz toda a diferença.
Conheça
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Entre para seguir isso  
diegodecastro

S5620 nâo liga (tentei desbloquear)

Posts Recomendados

peguei um outro modelo com um problema desses, eu reparei o boot, e depois passei a flash pelo multiloader, tente fazer isso.

Sr como Havia prometido aqui esta a solução

http://www.clangsm.com.br/vb/samsung/15267-revivendo-s5620b-com-o-multiloader_v5-62-a.html#post83019

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como mandar uma imagem desse "desenho" para verificarmos a situação ? Verifique se nao tem oxidação na placa, embora o erro do atc "morrer" ocorreu após tentativa de desbloqueio, mas nunca se sabe se o desbloqueio nao ocorreu tudo certo, e a oxidação existente fez o atc morrer justamente em suas maos !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, uma vez com um S5230 quando eu apertava o botao power ele entrava em modo boot (downloader), e se eu apertava pra entrar em boot ele ligava(sei que o seu nao liga), mas cheguei a atualizar e nada, fui ver depois que tinha botao trancado, um botão lateral estava preso. verifique ai, experimente ligar ele aberto, fora da carcaça!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Embora o tópico ja tenha uns 10 dias sem resposta, ainda não está fechado, e preciso de ajuda, pois estou com o Mesmo problema. Alguém mais ??

Bom galera, só para complementar, desbori uma coisa:

Se plugar o carregador, o atc começa a carregar normal, ai é so apertar power que ele liga normalmente e funciona perfeito, mas se tentar iniciar o atc normalmente pelo botao power, apenas, ele da essa tela de erro !! Acredito que seje reparação de boot mesmo, mas gostaria que alguém postasse experiencia sobre o caso, pois até mesmo atualizei o mesmo no Downloader e ficou do mesmo modo. Desde já obg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Além de aplicar a flash fiz o seguinte: Se colocar o carregador no aparelho, ele liga normalmente (obs: se você tirar o carregador e religar, a tela com o sinal de exclamação volta). Conecte o cabo, escolha conecxão via e refaça o desbloqueio (box Z3). Detalhe, colocar o arquivo, que está contido na flash, APPS (somente ele) e clicar em Unlock.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

×