Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Entre para seguir isso  
summer cell

E2152 sem audio

Posts Recomendados

Ol, meus amigos! estou com um aparelho desses, que só dá viva-voz e campainha, menos fone de ouvido. foi molhado, ja troquei a capsola mais não deu nada. se alguem poder me ajudar agradeço desde já.

Amigo insista na desoxidação e faça uma ressolda nos componentes próximos a cápsula de audio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos do forum.. estou tbm com um aparelho desses mas no meu caso o aparelho nao molhou ja verifiquei a placa dele e ele nao tem sinal nenhuma de oxidaçao a placa esta perfeita. ja fiz um reset e resolda geral e tbm na parte do circuito de audio e nao obitive resultado positivo se alguem puder postar alguma soluçao agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros colegas, aconselho a fazer testes nos varistores ZD302 ZD303 os resistores R335 e R 336 os capacitores C327 C311 e por último o amplificador de áudio U430. Lembrando que os resistores devem apresentar baixíssima resistencia e os capacitores e varistores , valores altos, segue anexo a localização de tais componentes na PCI.

E2152 sem áudio.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia amigos, amigos comecei o meu dia com um aparelho desse, o primeiro do dia, ja tinha trocado todos,componentes que indica no forum, não tive sucesso, e tinha feito tambem banho quimico, ai lembrei de colocar o fone de ouvido para ver se ele funcionava, ele funcionou com fone, então resolvi trocar o conector de carga e funionou 100%.tenta fazer assim, no seu aparelho no meu funcionou.espero tenho ajudado com minha dica. tem um bom dia!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos desculpa ai entrar no topico sem avisar.mas eu consegui resolver esseproblema no meu da seguinte maneira liguei liguei o positivono positivo mesmo e o netro liguei em uma parte do terra da placa e ficou 100% testado por mim.......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

×