Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Entre para seguir isso  
Luis F

AJUDA com Atualização de GPS

Posts Recomendados

Boa tarde, comprei um GPS orange G777. fui atualizar para o IGO PRIMO como tem aqui no forum. Mas formatei o cartão de memória. agora não consigo acessar o GPS. Como faço para reparar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Luis. Primeiramente, veja as regras do fórum. Aguarde por ajuda.

Em segundo, qual o sistema que era utilizado no seu Orange? O iGO Primo ou outro?

Geralmente há necessidade de configuração da resolução da tela do navegador, caminho no Shell do GPS para iniciar o navegador, etc.

O Primo necessita dessas configurações para iniciar. Primeiramente, verifique no seu GPS se há como configurar (Geralmente em Definições ou Configurações, no menu principal) o caminho do executável do navegador.

Depois dessa configuração, você terá que editar no arquivo sys.txt a resolução da tela. Veja estes parâmetros abaixo e modifique o que está em negrito. Há duas configurações de resolução, veja qual funciona para seu aparelho:

[interface]

enable_stateanim=0

default_anim_off=1

uieffect_enabled=1

night_mode_altitude=1

show_exit=1

resolution_dir="400_240"

vga=0

[rawdisplay]

highres=0

screen_x=800 ;(ou pode ser 1600)

screen_y=480 ;(se o x for 1600, o y tem de ser 960)

NÃO COPIE E COLE. Edite manualmente estes parâmetros e teste cada resolução.

Dê um toque se funcionar ou não. Estamos aqui para ajudar no que puder, mas sem se desesperar, ou nada dá certo.:namig:

Boa sorte!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

era Igo 8...eu andei lendo na internet que eu não deveria ter formatado o cartão de memoria dele. Mas antes de deletar eu salvei o conteudo. e mesmo colocando o conteudo novamente, o gps não funciona. Não consigo encontrar o local para editar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

era Igo 8...eu andei lendo na internet que eu não deveria ter formatado o cartão de memoria dele. Mas antes de deletar eu salvei o conteudo. e mesmo colocando o conteudo novamente, o gps não funciona. Outro problemas não consigo encontrar o local para editar a resolução!. Obrigado Pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Luis, o local básico do Primo é o arquivo sys.txt. Se não conseguir localizá-lo, este está faltando no pacote baixado (está dentro da pasta Primo).

Crie um novo dentro da pasta do Primo, com o Bloco de Notas, e copie dentro do arquivo o seguinte conteúdo (o que está em itálico):

[device]

type="asus_R700"

[debug]

skip_eula=1

smart_2d=1

show_oneway=1

show_oneway_3d=1

;onewayarrowmode=2 ;?

show_arrows_on_route=1

earth=1

show_performance=0

reserve_memory=1572864

cache=131072

[interface]

enable_stateanim=0

default_anim_off=1

uieffect_enabled=1

night_mode_altitude=1

show_exit=1

resolution_dir="400_240"

vga=0

[rawdisplay]

highres=0

screen_x=1600

screen_y=980

[sound]

ding=0

[other]

demo_enabled=0

[feature]

signpost_nightshading=1

signpost_coloring=1

tmc_event_coloring=1

tmc_traffic_side=1

tmc_show_direction_arrows=1

tunnel_guidance=1

[poi]

use_multi_poi_icon=0

group_poi_icons=0

max_icons_shown=20 ;30

enable_icon_fight=1

traffic_lights=1

[route]

planned_route_weight=9 ;7

correctness=95 ;88

speed_profile_weight=80 ;100

;fixed_correctness= ;?

slow_car_speed=60 ;(80) eta, route time calc?

slow_car_multiplactor=80 ;(80)

fast_car_speed=100 ;(130)

fast_car_multiplactor=100 ;(100)

motorcycle_speed=120 ;(130)

motorcycle_multiplactor=100 ;(100)

offroad_speed=20 ;(30)

continue_with_ferry=1 ;(0)

[warning]

speedcam_enabled=1 ;(0)

speedcam_visualtype=1 ;(1)

speedcam_soundtype=1 ;(1) 1=warn if overspeed 2=approach

speedcam_warning=1 ;(0)

;speedcam_check_frc=1

speak_tts_only=1

speedwarn_alt_builtup_based=1 ;(0)

speedwarn_alt_limit=1 ;(0)

speedwarn_alt_tolerance=110 ;(100)

speedwarn_alt_toltype=1 ;(0) alternative tolerance type

speedwarn_tolerance=110 ;(100)

speedwarn_toltype=1 ;(0) absolute or percentage

warn_distances=130:450,110:350,90:300,60:200,40:100

[power]

backlight_manage_values=1

backlight_max=50

backlight_min=10

backlight_methods=22

[timezone]

use_auto="0"

sync_time="1"

reset_os_timezone=1

sync_os_timezone=1

index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)

;index="19" ; GMT-3 Brasilia (Horário Normal)

[tts]

tts_buffer=131072

announce_exit_directions=1

tts_logics=3

priority="HIGH"

always_say_road_names=1

announce_street_name=1

skip_exit_numbers=0

Enfim, este é o procedimento básico. Caso ainda não saiba como fazer, recomendo procurar um profissional em manutenção de GPS para fazer o serviço e instalar seu navegador.

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

×