Ir para conteúdo
Noticias
  • BOMBA!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho, Agosto, Setembro de 2017 via Fastboot LINK

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Emerson Gerin

Igo Primo e Ndrive Touch SE

Posts Recomendados

Olá a todos, Primeiramente gostaria de parabenizá-los quanto a iniciativa de disponibilizar à todos, um fórum tão especial, informativo e disponível, sem qualquer tipo de distinção. Em seguida, gostaria de pedir uma ajuda. Minhas dúvidas se devem aos seguintes fatos: Baixei e coloquei em um cartão Micro SD, no meu GPS (um Ndrive Touch SE, com tela de 3,5") o Igo Primo. Consigo inicializá-lo e quando vou clicar na tela, os meus toques não coincidem com o que visualizo. Se toco no canto inferior esquerdo, meu toque aparece um pouco mais acima, o suficiente para não afetar os botões de comando que ficam no rodapé da tela. Percebi, também que todo o lado direito da tela fica "morto", sem utilidade. Li então os posts, sobre o Igo Primo e fui olhar o "sys". Lê-se por lá, o seguinte: [interface] show_exit=1 Show_minimize=1 resolution_dir="480_272" vga=0 extra_settings=1 [rawdisplay] highres=0 screen_x=480 screen_y=272 Daí, como no site do fabricante do meu GPS, consta que ele tem resolução de 480X272, percebi que não seria esse o problema. O que estaria ocorrendo então? Outro problema: Quando inicializo o Igo Primo, no Ndrive, ele não encontra o satélite. Lendo, descobri que deveria usar o Igo 8.3 e descobrir a porta e a velocidade de uso. Fiz assim, e descobri que a minha porta é "7" e a minha velocidade é "57600". Então olhei novamente o 'sys' e lá consta: screen_y=272 [gps] port="7" baud="57600" [debug] Então, já estava de acordo com o necessário, porém, como já disse, não funciona com o Primo, já com o Igo 8.3 está tudo OK, tanto toques quanto o próprio GPS. Como se diz no jargão, "funfa legal". Se alguém puder me dar uma força, fico extremamente agradecido. Espero não estar violando regras ou postando algo já questionado, garanto que procurei e li muita coisa à respeito, aqui no fórum. Sem mais, um cordial abraço à todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Heitor,

Grato pela ajuda.

Acabei de realizar a mudança nas configurações de resolução do "sys" e aparece o seguinte erro:

"ERROR

User interface resolution [320X240]

is not supported or compatible skin

can not be found.

Exiting application"

Daí eu voltei a olhar no site do fabricante para lhe mostrar a resolução.

Copiei e colei abaixo:

Display

3,5" TFT Touch Screen

Resolution

480 x 272

SD-RAM

64 MB

ROM (SLC)

64 MB

Expansion slot

Micro SD-Card slot, max 8GB

CPU

SiRF Atlas III, 372MHz

GPS receiver

High sensibility, 30 channels

Speaker

Internal, 1W, 8 Ohm

OS

Microsoft Windows CE 5.0

Battery

Rechargeable Li-poly, 900mAh

Audio out

2,5 mm mini jack

Connectivity

USB ActiveSync

Dimmension ( mm)

99(W) x 74,5(H) x 12,5(D)

Weight (g)

122g

Navigation software

NDrive V9

Units coverter

Yes

Calculator

Yes

Natlas software*

Yes

Games**

Yes

Quanto a porta, o sw dia que é COM7 e a Baud 4800.

Já realizei alteração no "sys", porém não consigo rodar por conta do erro acima.

Desde já agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
, muito obrigado. Eu acho o mesmo GPS, em sites de lojas, com a configuração que você me passou, só que no site oficial, é o que você visualiza acima. Vai entender... Não tem pressa, é só pra tentar "funfar". Um feliz Ano Novo pra você também. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×