Entre para seguir isso  
willsouza93

Moto C Plus xt1726 Não carrega

Posts Recomendados

Bom dia Sr.s, entrou em minha assistência um moto c plus pra fazer a troca do conector, porém o mesmo estava com a trilha do positivo rompida. Foi feito o jumper, mas mesmo assim o aparelho não carrega.

Obs: no conector da bateria a tensão oscila entre 0.5v e 2.6v

Compartilhar este post


Link para o post
Compartilhar em outros sites

teste com outro conector mesmo que ele mostre que tem os 5v , alguns conectores sao ruins, verifique tbm se a fusao da soldas estao boas, se estiverem ruim mostrara a voltagem mais a amperagem não passara fazendo que fique com carga falsa, se for possivel tente uma resolda no ci controlador de carga 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Natasha05
      Peguei uma placa de um Xt1802 Moto g5s Plus que está quebrada bem após o local onde eu poderia fazer o Jumper (Na foto, a linha vermelha é onde está quebrado e o ponto azul onde faria o jumper).
       
      Gostaria de saber se alguem tem conhecimento de algum outro ponto positivo na placa para realizar um jumper. 
      O esquema elétrico deste modelo não possui informação nenhuma.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por MateusMTH
      Pessoal, estou com um LG D157F e queria adaptar um microfone universal (aqueles antigos com somente dois pinos), como eu poderia fazer o esquema? 
    • Por cerniauskasr
      Olá meus amigos, estou com problema em um moto c plus (xt1726) a linha de dados positivo não da o valor correto, peguei uma placa de um outro cliente pra ver o valor em escala de diodo e não da o mesmo. Já procurei no esquema elétrico mas não achei o caminho da trilha, se alguém puder me ajudar. 
       
      Desde já agradeço!
    • Por nicolasbezutt
      Prezados, boa tarde!
       
      Depois de muita pesquisa, não encontrei por aqui nenhum caso parecido ao meu e nenhuma solução, por isso resolvi abrir este novo tópico.
       
      Uma cliente veio até mim com um Moto G6 Play Dourado, com a tela totalmente quebrada, solicitando a substituição. Troquei, com todo o cuidado necessário com todos os conectores. Fui ligar para testar e notei que o aparelho está drenando a bateria (descarregando na casa de 1% por segundo) e o mesmo não carrega. Se conecto no carregador, ele estabiliza, mas o nível de carga não sobe. No sistema, mostra a mensagem "Não está carregando". Deixei a bateria zerar, e assim que conecto (com o aparelho desligado) ele exibe porcentagens variadas e fixas (já apareceu com 47%, 37%, 31%, 27%, 23%, etc.), sem também subir de nível, mesmo com o aparelho desligado. Tentei realizar as atualizações, mas a do Android 9.0 não consigo, pois exige o mínimo de 40% de bateria, que não consigo mais atingir.
      Já verifiquei todos os conectores e flat também, e está tudo certo.
       
      Preciso de uma luz! Obrigado!!
    • Por Jefferson Sousa
      Consegui resolver fazendo o Jumpe da imagem abaixo:

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.