reulison

J700M ligando em modo donwload

Posts Recomendados

Estou com esse aparelho que só liga em modo download, troquei o conector de carga e o defeito persistiu, retirei e deixei sem o conector e continua ligando em download, aparelho sem sinais de oxidação, placa intacta, alguém tem alguma sugestão? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tiver alguma box, só faça a leitura do pit que ele volta a ligar normalmente, caso for sistema corrompido terá que reinstalar a firmware.

E se mesmo assim não voltar, siga as dicas dos colegas acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Jesiel Pfeifer disse:

Se tiver alguma box, só faça a leitura do pit que ele volta a ligar normalmente, caso for sistema corrompido terá que reinstalar a firmware.

E se mesmo assim não voltar, siga as dicas dos colegas acima.

retirei a tecla de volume menos, e desconectei flex do botão home, continuou entrando, tentei a leitura do pit na z3x e na octoplus deu erro na leitura, ai resolvi passar a rom completa 4 files e deu erro no pit.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Paulo de Deus disse:

Boa tarde, já que não resolveu com os outros meios sugeridos, tenta passar uma Firmware Particionada, mais recente.

Pode ser um erro no sistema.

boa tarde @Paulo de Deus eu passei inclusive a ultima versão disponivel no clansoft, porém dá falha no pit , sera q pode ser falha no emmc?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Paulo de Deus disse:

Visualmente a placa não apresenta nenhum defeito, como oxidação, componentes danificados algo assim?

 

não , placa está intacta, inclusive o aparelho nunca tinha sido aberto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, reulison disse:

boa tarde @Paulo de Deus eu passei inclusive a ultima versão disponivel no clansoft, porém dá falha no pit , sera q pode ser falha no emmc?

Não creio ainda que seja emmc, eu insistiria no software ainda, versões diferentes, pra ver se alguma vai

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.