defaceinfor

LENOVO VIBE K6 SÓ FUNCIONA COM DOIS DEDOS NA TELA

Posts Recomendados

Boa tarde, troquei a tela de um vibe K6 e a cliente voltou hoje após 2 dias passados relatando que o celular não funcionava mais o touch. fiz downgrade do android 7.0 para 6.0.1 e não resolveu, e por acidente reparei que ele funcionava o touch mas com dois dedos na tela como se o talkback estivesse ativado, fiz uma pesquisa e em um forum falaram que era problema com o bloqueio de tela. formatei, e com os dois dedos fui adicionando a conta e configurando tudo, até chegar na tela inicial, reiniciei e ele voltou a funcionar normalmente, recomendei que ela só voltasse a colocar senha no celular novamente depois de dias para ver no que dava. alguém já passou por isso ou sabe o que está acontecendo? desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigo... creio que a cliente vai voltar... nesse modelo é bem comum nessas telas o touch funcionar normalmente pós inicialização..... após bloquear e desbloquear a tela ja começa a apresentar esse defeito...... te garanto é tela esse modelo em especial da muito desse problema 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha recomendação é

 

Efetue testes com a tela do aparelho solta (sem colar), deixe entrar em descanso sozinho, pós isso desbloqueie a tela e verifique se o touch continua a funcionar...

 

Boa sorte espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, defaceinfor disse:

Boa tarde, troquei a tela de um vibe K6 e a cliente voltou hoje após 2 dias passados relatando que o celular não funcionava mais o touch. fiz downgrade do android 7.0 para 6.0.1 e não resolveu, e por acidente reparei que ele funcionava o touch mas com dois dedos na tela como se o talkback estivesse ativado, fiz uma pesquisa e em um forum falaram que era problema com o bloqueio de tela. formatei, e com os dois dedos fui adicionando a conta e configurando tudo, até chegar na tela inicial, reiniciei e ele voltou a funcionar normalmente, recomendei que ela só voltasse a colocar senha no celular novamente depois de dias para ver no que dava. alguém já passou por isso ou sabe o que está acontecendo? desde já agradeço.

Já peguei vários k6 mais cliente não voltou. Aplico um reset ele provavelmente volta já normal e depois vou em configuração, em recurso e tem uma opção fica no meio. ativa toque de tela e só ativa blz

Editado por c@rlos soft 2018

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por diegosfoss
      Solução touch parado J6 SM-J600GT Binary 5 alguem tem a solução ????
    • Por MM Cell
      Desculpem colocar aqui mas não achei a opção da marca Positivo.Estou com problema em um atc positivo S550 quando fui remover o touch para troca saiu junto um adesivo branco que até achei que fosse sensor mas não achei nenhuma conexão, e desde que saiu esse adesivo que vai em frente as luzes dos botões na placa , eu testei vários touchs e todos funcionaram tudo somente a parte de baixo nos botões voltar e home que funciona por alguns instantes e logo em seguida para de funcionar.
      Alguém já pegou um caso parecido para me ajudar?
    • Por Jordania Sousa
      Bom dia
      Chegou em minha assistência um lg k0 power que liga o wifi e liga o bluetooth mas não encontra nenhum wifi e nenhum bluetooth, porem o mac de wifi ta todo ok, como se tivesse funcionando, PRECISO DA AJUDA DE VCS!
    • Por mark-roque
      Boa noite, estou com o J2 Prime com o problema, foi feita a substituição do touch do mesmo, e após isso ele está funcionando 100% o touch, mas apenas a parte dos botões voltar e janela não respondem aos comandos, alguma dica do que pode ser? 
    • Por nicolasbezutt
      Prezados, boa tarde!
       
      Depois de muita pesquisa, não encontrei por aqui nenhum caso parecido ao meu e nenhuma solução, por isso resolvi abrir este novo tópico.
       
      Uma cliente veio até mim com um Moto G6 Play Dourado, com a tela totalmente quebrada, solicitando a substituição. Troquei, com todo o cuidado necessário com todos os conectores. Fui ligar para testar e notei que o aparelho está drenando a bateria (descarregando na casa de 1% por segundo) e o mesmo não carrega. Se conecto no carregador, ele estabiliza, mas o nível de carga não sobe. No sistema, mostra a mensagem "Não está carregando". Deixei a bateria zerar, e assim que conecto (com o aparelho desligado) ele exibe porcentagens variadas e fixas (já apareceu com 47%, 37%, 31%, 27%, 23%, etc.), sem também subir de nível, mesmo com o aparelho desligado. Tentei realizar as atualizações, mas a do Android 9.0 não consigo, pois exige o mínimo de 40% de bateria, que não consigo mais atingir.
      Já verifiquei todos os conectores e flat também, e está tudo certo.
       
      Preciso de uma luz! Obrigado!!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.