Entre para seguir isso  
marcelhxc

MOTO G5S - nao liga

6 posts neste tópico

Boa tarde pessoal tudo bem?

Vou detalhar rapidinho o meu problema, estou efetuando a troca da tela de um motog5s.

Fiz todos os procedimentos, liguei a tela pra testar , o celular estava descarregado. 

Peguei, coloquei carregar. Até ai beleza, apareceu a imagem de carregando na tela do celular ( tela nova ).

Agora fui ligar o aparelho ele não liga. Quando ligado no carregador, o led fica piscando mas apertando o botao power não da nenhum sinal, a tela também não mostra nada.

Alguem tem uma dica de como resolver isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando aperta o botsao ligar ele oscila

2.52
0,40
0,11

Sem apertar o botao ele fica oscilando tb mas 

1,52
0,80
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/06/2019 em 16:18, Andre Bordonalli disse:

boa tarde amigo

tem consumo na fonte,qdo aperta power?

bom trabalho



Bom, fui verificar a parentemente está em curto na placa.

Curto no conector da bateria, dando continuidade no multimetro.

Apenas a troca resolve ou vou ter que revirar pra achar algum outro componente com problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso