tonces

Moto G4 Plus XT1640 Sinal 4G

Posts Recomendados

Boa tarde a todos.

 

Estou com um aparelho Motorola 4G Plus XT1640 que foi feito flash rom para o android 9 (Arrow OS) e depois desse flash o sinal 4G não funciona de jeito nenhum, já tentei de tudo. Para tentar resolver voltei a Rom para a Stock e nesse caso não pega mais sinal nenhum de operadora, já tentei com outras Customs Roms, porém acontece a mesma coisa.

 

A única que pega sinal é a Arrow OS no android 9 e o 4G não funciona.

 

Alguém tem alguma ideia de solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

quais ferramentas profissionais você possui amigo , quais procedimentos você se refere já "tentei de tudo " Fora a troca de rom ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, bismarckfc disse:

quais ferramentas profissionais você possui amigo , quais procedimentos você se refere já "tentei de tudo " Fora a troca de rom ?

 

Eu só tentei a troca de rom por enquanto, acho que acabei me expressando mal. No caso eu estou com dúvida se é o chip da qualcom ou então a parte de expansão de rede, porém queria saber se tem alguma coisa que poderia tentar antes de partir para o físico, pois coincidiu com o flash do aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.