Entre para seguir isso  
Tarso Cristiano

A720 aparece o raio mas não carrega!!!

4 posts neste tópico

Boa tarde amigos.

Entrou na assistência um A720 que ao colocar para carregar a aprece o raio porém não carrega.

o conector de carga passa carga normal, pois medi com o multimetro em sua base. Lá no conector da bateria quando passa carga fica oscilando, subindo até 4 volts e caindo.

Alguém tem alguma dica para a solução deste defeito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz uma limpeza completa no conector de carga e ele voltou a dar a voltagem normal no conector da bateria.

Creio que isso acontece quando há algum pino sem boa conexão no conector de carga.

Até o momento está normal o aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Tarso Cristiano disse:

Boa tarde amigos.

Entrou na assistência um A720 que ao colocar para carregar a aprece o raio porém não carrega.

o conector de carga passa carga normal, pois medi com o multimetro em sua base. Lá no conector da bateria quando passa carga fica oscilando, subindo até 4 volts e caindo.

Alguém tem alguma dica para a solução deste defeito?

BOA TARDE.

PROVAVELMENTE É C.I. DE CARGA.

TERÁ DE FAZER REFLOW OU SUBSTITUI LO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso