ReaperClown

Problema com OEM/Bootloader

1 post neste tópico

Olá, boa noite

Há cerca de duas semanas ganhei um Moto Z2 Play - XT1710-07 (usado) e estava me deparando com problemas de rede em diversos aplicativos, e em adicionar contas ao aparelho, então percebi que era devido ao aparelho não estar certificado pelo Google Play. Após alguns dias de pesquisas cheguei a possível conclusão de que ele não estar sendo certificado seja o sobre o Bootloader dele que aponta como desbloqueado, porém não está, e ao tentar bloqueá-lo, pede para ativar o desbloqueio de OEM nas opções de programador, porém o mesmo não é possível marcar por apontar que já está desbloqueado. Mesmo no adb, com o comando para ver se está desbloqueado ou não, aponta como não, mas o dispositivo diz que está.  Oque fazer para resolver isso e bloquear o Bootloader novamente?

 

P.S. Ele não está com nenhuma custom ROM e inclusive eu já reinstalei a ROM original dele achando que havia alguma custom nele.

 

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora