Entre para seguir isso  
Crysmx

Celular nao carrega

4 posts neste tópico

E ai pessoal. Sou tecnico a mais ou menos 1 ano e estou tendo um problema. Peguei um aparelho onde troquei o conector de carga do mesmo. Usando multimetro nos terminais da solda vejo que esta bem soldado e recebendo os 5 volts do carregador. Mas quando vou medir aqueles pinos que encostam na bateria esta dando zero. Nao esta indo energia para la. O que pode ser?

 

Obs: Eu ja havia trocado o conector antes e tinha entregado funcionando ao cliente, ele voltou 1 dia depois e esta com este problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Update: Fiz uma ponte do positivo do conector de carga ate o pino positivo que vai na bateria. Esta carregando( mt rapido) e da mesma forma que carrega ele descarrega mt rapido, nao sei se pode ser por conta de uma bateria viciada ou o fato de praticamente estar fazendo uma ligação direta da bateria no carregador. Nao sei se isso pode ser prejudicial.

Compartilhar este post


Link para o post
Compartilhar em outros sites

SOLUÇÃO:

Eu tive que me virar aqui e acabei achando uma maneira e vou deixar aqui no topico, caso alguem um dia tenha o mesmo problema. 

 

Geralmente proximo dos pinos da placa onde os conectores da bateria encostam tem um conjunto de capacitores e um chip geralmente (samsung). Esse conjunto de capacitores com o chip é onde a energia circula e deveria ser enviada ate a bateria pra mesma receber energia do carregamento. Entao eu fiz uma ressolda nessa area e de certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde amigo

q bom q resolveu

mas por gentileza leia as regras do forum 

vc falou falou e em nenhum momento disse qual modelo do aparelho

por favor corrija seu titulo colocando modelo do aparelho / marca / defeito

bom trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por Natasha05
      Peguei uma placa de um Xt1802 Moto g5s Plus que está quebrada bem após o local onde eu poderia fazer o Jumper (Na foto, a linha vermelha é onde está quebrado e o ponto azul onde faria o jumper).
       
      Gostaria de saber se alguem tem conhecimento de algum outro ponto positivo na placa para realizar um jumper. 
      O esquema elétrico deste modelo não possui informação nenhuma.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Mottajaguar
      Fui trocar conector do moto G5s e o mesmo apenas carregava lentamente apos a carga, depois de apanhar muito percebi dois componentes que sairão do lugar no momento do aquecimento, quando recoloquei voltou a carregar normalmente, deixo essa colaboração para quem tiver o mesmo ou um problema parecido.
       
      Z3x, UFS-3, smartclip.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por vagnerweb
      Olá Galera Esse é Meu Primeiro Tópico e venha trazer a solução definitiva do CQA Test
      Vamos ao Tutorial:
      1ª Instale os Driver Motorola em Seu Computador
      2ª Baixe os Arquivos Necessários (ADB Fastboot, Comandos
      3ª Segure o Botão Power + Volume Menos por 03 Segundos
      4ª Conecte o Cabo USB Ao Computador.
      5ª Na Pasta que você baixo no com o Nome Passo 02 Segure Shift no Teclado e Clique com o Botão direito do Mouse no meio da Pasta e Clique Abrir Janela de Comandos Aqui.
      6ª Copie e Cole os Comandos a Seguir no Prompt:
       7ª Aperte o Botão Power e espere o Aparelho Ligar.
      ! Pronto Problema Resolvido
       
      Downloads e Programas
      Mega : https://bit.ly/2Nnfb4e
      4Shared : https://bit.ly/2za9G65
      Google : https://drive.google.com/file/d/1midjUJt7HzsQOW6-i4yXeywo15Dl6bo4/view
       
      Video Tutorial:
      https://www.youtube.com/watch?v=WEIy07SaJLs
       
    • Por info net
      Boa tarde 
       
      Estou com um samsung galaxy a500m na bancada, chegou sem funcionar o conector de carga e na retirada da tela acabei rasurando o flex a seta, então fui obrigado a troca-lo, mas depois que troquei o aparelho ate da rede mas fica muito baixo, não da quase nada de sinal, alguém saberia alguma solução para este problema?
       
      obs: já não é o primeiro que me acontece isso, é so trocar a sub placa que pronto ele para de funcionar a rede
       
      segue a foto da placa que foi trocada 

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por h.vidal
      fala rapaziada, estou com um moto z2 play que veio para minha assistencia faltando algumas trilhas no conector, estou precisando do diagrama e o layout da placa para que eu possa localizar para onde vai a trilha do positivo e tentar corrigir o problema, agradeco a ajuda.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.