Nailton santos

erro ao dar flash J5 G570m

Posts Recomendados

boa noite, este aparelho não ligava, com carregador conectado aparecia em modo download.

passei a firmware nele G570MUBU3BRF2_CL1268191_Q81870149  completou até o fim. mas o aparelho não liga. aparece uma imagem pedindo smart switch pc e esse programa diz aparelhonão suportado. tentei outra vez passar a mesma firmware e começa e apaga.a que estava nele é G570MUBU4CRK1 versão 8.0. A placa esquenta mito e sem carregador ele  não liga e não faz nada.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite , sempre analise o binário antes , procure a firmware compatível com o modelo e versão , está usando  box ou odin ?          usou uma firmware partcionada ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Essa  versão é particionada,  o binário é compatível 3. E o modelo é G570m.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Nailton santos disse:

boa noite, este aparelho não ligava, com carregador conectado aparecia em modo download.

passei a firmware nele G570MUBU3BRF2_CL1268191_Q81870149  completou até o fim. mas o aparelho não liga. aparece uma imagem pedindo smart switch pc e esse programa diz aparelhonão suportado. tentei outra vez passar a mesma firmware e começa e apaga.a que estava nele é G570MUBU4CRK1 versão 8.0. A placa esquenta mito e sem carregador ele  não liga e não faz nada.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

E uso medusa pro ativação Samsumg.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite quando acontece isso e so vc passa o arquivo PDA  aeh quando ele reiciniar vc desliga e der reset com os botões.  Que ele volta .boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo já tentou verificar o conector de carga, pois como relatou no problema inicial o conectar o carregador ele entrava em modo download pode ser que o mesmo esteja com defeito 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui usar a versão 8.0

O problema persiste. Acho que o problema não é o sistema. Tem algo ruim na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Nailton santos disse:

Consegui usar a versão 8.0

O problema persiste. Acho que o problema não é o sistema. Tem algo ruim na placa.

Provavelmente conector de carga com problema. Troque-o. Assim que ele descarregar totalmente coloque um pouco de alcool isopropilico dentro dele caso não queira abrir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adm pode fechar tópico.

o aparelho foi entregue antes qeu tivesse resolvido e obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.