Diego_Smart

Botão Home não funciona o voltar. (Touch ID funciona)

Posts Recomendados

Fiz a troca da frontal do iPhone 7G hoje pela manhã mas o voltar do botão home não funciona. 

Porém o botão não foi danificado e o Leitor Touch ID funciona corretamente.

Já coloquei 3 novas frontais e não resolveu.

 

Alguém já passou por isso e sabe a solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

 

 

Turttle IC no flex do botão home está danificado. Ele é chamado de U10 na grande maioria dos vendedores de IC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por GeberMori
      Já fiz limpeza do conector na assistência autorizada e j´a testei em mais de um carregador (incluindo carregador certificado) e mais de uma tomada.
      Alguém sabe dizer como resolvo isso? 
      Alguém recomenda algum lugar em Salvador, BA?
    • Por GeberMori
      Já fiz limpeza do conector na assistência autorizada e j´a testei em mais de um carregador (incluindo carregador certificado) e mais de uma tomada.
      Alguém sabe dizer como resolvo isso? 
      Alguém recomenda algum lugar em Salvador, BA?
    • Por mdrummond
      Amigos, fui fazer a troca de umua tela de um iphone 8 plus essa semana e me disseram que ela ja havia sido trocada e que apos essa troca o auricular tinha parado de funcionar, coloquei a tela nova e a mesma demora uns 3 mimutos para ligar, coloquei a tela antiga e ligou em 20 segundos.
      Encomendei o flex da camera frontal, quando fui trocar o flex ele ja nao funcionava mais o alto falante (em ligacoes) e o microfone, coloquei o outro flex e ele tbm nao funcionou (somente a camera) e o alto falante não ativa tbm
      Alguem sabe o que pode ser ?
    • Por Marknho
      Olá amigos, bom dia. Estou com um iPhone 6s em minha bancada, porém, não sobe carga. Reativei a bateria dele, e, coloquei um conector novo. Ele reconhece normal, mas, não sobe carga. Desde que eu reativei a bateria, ela fica oscilando entre 19 e 20% de bateria. Isso tem haver com o conector, ou seria algum problema na placa do aparelho? Agradeço pela atenção, bom trabalho a todos! Deus os abençoe!
    • Por vini.wav
      Boa tarde amigos, estou aqui com um iphone 5s que chegou para reparo de baseband, após o reballing, fiz a firmware do aparelho normalmente, ele voltou a funcionar dar sinal etc, porém após alguns dias o aparelho deu retorno aqui na loja e não completava ligações, começa a ligação e ela ja cai, ja verifiquei se o serial está bloqueado junto ao site da anatel, porém não possui restrição alguma, então efetuei todos os processos anteriores e nada de sanar o defeito, alguma dica ou sugestão?
      1-sinal está normal, não fica buscando nem nd
      2-sem restrições pela anatel
      3-creio que o balling estja perfeito caso contrário não conseguiria passar a firmware no aparelho novamente sem que ele ficasse travado 
       
       
      Desde já agradeço a ajuda :)
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.