cleberjr1

k10 2017 nao da imagem

Posts Recomendados

boa tarde, estou com um k10 2017 (m250) na bancada, entrou para trocar a tela, depois de um tempo ele parou de mostrar imagem, na verdade, ele mostra imagem bem escura (possivelmente black light) ja tentei ressoldar os componentes proximos ao conector do display, mais nao resolveu. alguem sabe onde fica o black light dele, ou tem alguma sugestao para eu resolver o problema? obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu amigo estou com k10 (m250ds) , que ele da imagem e some , não sei se pode ser o mesmo problema , mas o cliente se queixou depois de uma atualização !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hj tava com 1 e resolvi  fazendo ressoldagem no processador MTK isolei os componentes proximos q tem resina ficou  perfeito

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, gilcelio disse:

Hj tava com 1 e resolvi  fazendo ressoldagem no processador MTK isolei os componentes proximos q tem resina ficou  perfeito

 

amigo consegue mandar uma foto do local onde vc ressoldou? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu entreguei o aparelho mas faz como eu disse ressolda o precessador

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, gilcelio disse:

Eu entreguei o aparelho mas faz como eu disse ressolda o precessador

Consegue marcar para mim na foto?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha  ae o processador e o q esta escrito MTK esse grandao ae

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui o processador.

Tenha bastante cuidado com ressolda neste componente, pois pode dar uma dor de cabeça maior caso ocorra algum imprevisto.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/02/2019 em 18:54, Clicerio Domingos disse:

Aqui o processador.

Tenha bastante cuidado com ressolda neste componente, pois pode dar uma dor de cabeça maior caso ocorra algum imprevisto.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

vou tentar obrigado

Em 05/02/2019 em 21:59, gilcelio disse:

Hj tava com 1 e resolvi  fazendo ressoldagem no processador MTK isolei os componentes proximos q tem resina ficou  perfeito

 

amigo consegue mandar uma foto do local onde vc ressoldou? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem tem o esquema desse bem dito aparelho? 

não consigo resolver o ploblema de carga. 

sei que o post é de relacionado a imagem, mas acredito que com esquema eletrico ajudaria em qualquer problema. desde de já obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola pessoal ( M250)

peguei um desse que nao dava imagem, fiz o jumper do filto de imagem.,.,

ficou bom porem nao pega o touch,.,.,

se algum dos amigo poder ajudar tbm desde ja agradeço.,.,

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei esse quadrado de vermelho

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos, antes de tudo é aconselhável que teste com outra frontal, pois a mesma pode está danificada.

evitando assim maiores problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, G Soft disse:

amigos, antes de tudo é aconselhável que teste com outra frontal, pois a mesma pode está danificada.

evitando assim maiores problemas.

Melhor dica de agora, aconteceu comigo troquei a tela resolveu, telas k10 maioria estar vindo ruim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo estou com dificuldade em conseguir esse componente, pois nao tenho outra placa igual. sabe se tem ele em outra placa ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/02/2019 em 00:25, ROBSON B.CUNHA disse:

troquei esse quadrado de vermelho

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

amigo estou com dificuldade em conseguir esse componente, pois nao tenho outra placa igual. sabe se tem ele em outra placa ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Só fazer uma ressoldarem nessa região marcada.

Use um fluxo líquido e use uma moeda de R$ 0,50 centavos ou de sua preferência em cima das memoria que tem uma resina para isolar o calor e não danificar.

Já recuperei alguns aqui 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.