ricardoblack

Moto Z2 play não carrega

11 posts neste tópico

Estou com um ATC Moto XT 1710 que não carregar já fiz os teste no conector as voltagens estão corretas 

fiz a ressoldagem do conector fiz limpeza mas o mesmo não carregar o que pode ser ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes dos testes no conector foi feito algum procedimento nele? O modo CQA Test está ativo? Verifique se na aba de notificações está aparecendo uma opção "CommServer".

Outro teste que você pode fazer é por o aparelho em modo factory mode e verificar se o aparelho começa carregar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com um com o mesmo prolema, sendo que so chega 3v no conector da bateria e nao carrega, aparece o raio aparece a porcentagem mais depois volta pro raio e assim nao carrega

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, caio.amoedo disse:

Boa tarde. O que quer dizer esse raio?

simbolo que mostra que o carregador esta conectado ao celular logo depois aparece a porcentagem de carregamento da bateria

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/03/2019 em 18:28, masf1991 disse:

to com um com o mesmo prolema, sendo que so chega 3v no conector da bateria e nao carrega, aparece o raio aparece a porcentagem mais depois volta pro raio e assim nao carrega

verifique seha algum componente em curto em torno do conector de caga e da bateria

Compartilhar este post


Link para o post
Compartilhar em outros sites

ricardoblack

Com ele desligado se vc colocar pra carregar, ele liga? ou mostra que esta carregando, ou se ele estiver ligado ja e vc for carrega-lo e ao tirar o cabo dele e ele desliga? eu estava com um Moto  Z Play, troquei a tela e ficava com ele problema passei um programa CQA Motorola e ele voltou ao normal

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, hunter3gp disse:

verifique seha algum componente em curto em torno do conector de caga e da bateria

Verifica o diodo que tem próximo do conector da bateria 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/12/2018 em 01:42, ricardoblack disse:

Estou com um ATC Moto XT 1710 que não carregar já fiz os teste no conector as voltagens estão corretas 

fiz a ressoldagem do conector fiz limpeza mas o mesmo não carregar o que pode ser ???

Ci de carga ,faz uma resolva ,ou troca

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Geovanmestry disse:

Ci de carga ,faz uma resolva ,ou troca

 

Em 07/12/2018 em 02:42, ricardoblack disse:

Estou com um ATC Moto XT 1710 que não carregar já fiz os teste no conector as voltagens estão corretas 

fiz a ressoldagem do conector fiz limpeza mas o mesmo não carregar o que pode ser ???

amigo quando coloca pra carregar ele esta em 100 por cento?

ao colocar pra carregar desligado ele liga?

aparelho da sinal de operadora?

foi desmontado pra fazer algo ou ja entrou com esse defeito?

existem defeitos e outros so soft 

vamo la

defeito 1 felx do flech isso faz com que o aparelho nao caregue

soft modo cqa

si puder posta um video pra gente ver ajuda bastante 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora