Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

Thiago Goya

ZE520KL NÃO FOCA CÂMERA TRASEIRA

Posts Recomendados

Boa tarde. Estou com um problema em um Zenfone ZE520KL que não consigo resolver. Ele não foca a câmera traseira, já resetei, já troquei a câmera, já verifiquei o circuito e nada, só não reinstalei a firmware ainda dele. Alguém já pegou algo assim ou pode me dar uma ajuda? Fico muito agradecido! Valeu galera. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago Goya Amigo. uma vez peguei um iphone 6s com o mesmo defeito. trocava a camera. e nada. trocava a lente da camera e nada. troquei os filtros da camera e nada. e depois de muito quebrar a cabeça analisando o aparelho vi que na carcaça estava faltando aquela espuma que fica em volta da camera e entao na hora de focar a camera travava o foco. coloquei a espumei e resolveu. experimente isso talves possa ser o seu problema. espero ter ajudado. forte abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/11/2018 em 10:01, Agrun disse:

@Thiago Goya Amigo. uma vez peguei um iphone 6s com o mesmo defeito. trocava a camera. e nada. trocava a lente da camera e nada. troquei os filtros da camera e nada. e depois de muito quebrar a cabeça analisando o aparelho vi que na carcaça estava faltando aquela espuma que fica em volta da camera e entao na hora de focar a camera travava o foco. coloquei a espumei e resolveu. experimente isso talves possa ser o seu problema. espero ter ajudado. forte abraço.

Opa amigo, obrigado pela dica, o rapaz retirou o aparelho mas vou tentar entrar em contato pra fazer o teste. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, caveiracell disse:

Por gentileza vcs teriam o esquema elétrico desse aparelho ZE520KL?

 

Para não misturar e fugir do objetivo do tópico, você pode fazer sua solicitação na área de solicitações de esquema elétrico asus http://www.clangsm.com.br/topic/79585-solicitação-de-manuais-técnicos-asus-esquema-elétrico/

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎05‎/‎12‎/‎2018 em 11:24, Thiago Goya disse:

Opa amigo, obrigado pela dica, o rapaz retirou o aparelho mas vou tentar entrar em contato pra fazer o teste. 

Bom dia, acrescentando as dicas passadas, verifique com a ajuda do microscópio se o conector FPC da câmera não esta com oxidação ou um terminal danificado. 

Já  peguei um caso assim.

Bom trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz eu resolvi um ZE552KL assim mesmo... Nenhum sensor funcionava Foco e Digitais. Fiz o Flash do arquivo persist.img original no modo EDL e voltou, tive que usar o Cabo EDL para colocar ele no modo para fazer o flash da partição. Estou com outro ZE552KL aqui que o foco não funciona mas o de digitais está OK. Só não fiz o flash do arquivo nele porque meu Cabo EDL foi pro saco, mas é uma dica para você tentar, mas lembre o arquivo persist.img  tem que ser o do próprio firmware do aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora



×