Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

Entre para seguir isso  
Ary Braga

Problema ao instalar TWRP no SM-J730G mesmo com OEM OFF

Posts Recomendados

Em 16/11/2018 em 10:46, Ary Braga disse:

Alguns amigos estão recebendo erro ao instalar o recovery TWRP no J730G mesmo o OEM estando OFF, isso é simples de ser resolvido amigos. Isso é apenas um "BUG" do próprio sistema do aparelho, o sistema lhe mostra OFF, mas na verdade a segurança por trás do OEM ainda ta ativa, tudo que você precisa fazer é isso abaixo.

 

Baixe essa versão do Clan SOFT e passe ela completa no aparelho: BL, AP, CP e CSC

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4080

 

Depois siga o processo de habilitar o OEM pela Miracle crack, clicando em samsung -> marcando reset reactivation / ee lock e start (Da erro é normal)

Abre o odin, seleciona apenas o AP da versão acima, coloca em downloader e passe o arquivo. Agora vá em configurações, sobre, desenvolvedor e ative o OEM agora manualmente.

 

Agora pronto, vai resolver o problema do erro ao instalar o twrp

 

Criei esse tópico só para deixar um link pronto, povo é teimoso, acha que por que ta OFF tem que da tudo certo, apenas abram a cabeça, você ta com um samsung e android na mão, bug é mais que normal ;)

WhatsApp Image 2018-11-16 at 10.34.42.jpeg

Fiz todo o procedimento, conforme o descrito acima, e não foi. Tentei tanto pelo twrp, como pelo novo método, via odin. Em ambos, quando vou entrar no twrp a tela fica preta, só retornando a "vida" quando pressiono volume - e power juntos (Ele aparece o logo com o modelo do celular e em seguida apaga novamente, só voltando após passara flash 8.0.1 4 files  da descrição) Alguém ja se deparou com essa realidade? Lembrando que já voltei vários com esse método, logo: conheço o procedimento.
Desde já obrigado a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/11/2018 em 15:01, Marcello Barbosa disse:

Fiz todo o procedimento, conforme o descrito acima, e não foi. Tentei tanto pelo twrp, como pelo novo método, via odin. Em ambos, quando vou entrar no twrp a tela fica preta, só retornando a "vida" quando pressiono volume - e power juntos (Ele aparece o logo com o modelo do celular e em seguida apaga novamente, só voltando após passara flash 8.0.1 4 files  da descrição) Alguém ja se deparou com essa realidade? Lembrando que já voltei vários com esse método, logo: conheço o procedimento.
Desde já obrigado a todos!

Resolvi meu problema com a dica do Ary, nesse tópico: 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

×