0
malfredyne

Gram Prime Duos g530h/ds não aceita ROM.

Posts Recomendados

Bom dia galera, estou com um gram prime de um cliente, que segundo ele foi formatar e não iniciou mais, fica só em looping na tela da samsung,

instalei o kies, instalei os drivers direto da samsung e não resolveu, tentei passar a rom pelo odin tentei tanto xcu como xxu, e todas apresenta o mesmo erro vou postar abaixo o erro, se alguém já passou por isso e tenha alguma solução.

 

<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> aboot.mbn
<ID:0/006> NAND Write Start!! 
<ID:0/006> sbl1.mbn
<ID:0/006> rpm.mbn
<ID:0/006> tz.mbn
<ID:0/006> hyp.mbn
<ID:0/006> NON-HLOS.bin
<ID:0/006> sec.dat
<ID:0/006> boot.img
<ID:0/006> recovery.img
<ID:0/006> system.img.ext4
<ID:0/006> FAIL! (Erase)
<ID:0/006> 
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 

A tela de boot está assim segue anexo

 

 

 

gram.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, marciofera10 disse:

tenta passar uma combination factory nele que vai

aí depois vc passa uma flash particionada neele

O marcio tem algum tutorial para fazer isso? obrigado pela dica vou pesquisar aqui também, mas se tiver algum material para indicar agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, marciofera10 disse:

tenta passar uma combination factory nele que vai

aí depois vc passa uma flash particionada neele

O marcio tem algum tutorial para fazer isso? obrigado pela dica vou pesquisar aqui também, mas se tiver algum material para indicar agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei passar uma combination factory deu isso inclui o arquivo PIT

 

<ID:0/006> Removed!!
<ID:0/006> Added!!
<ID:0/006> Odin engine v(ID:3.1100)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> FAIL!
<ID:0/006> 
<ID:0/006> Re-Partition operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

Consegue me informar a cor da camera traseira ?

Esse modelo tem duas versões de placa, dependendo da versão não aceita qualquer software.

Se você me passar a cor da camera eu consigo te mandar o software correto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, GianPoyol disse:

Bom dia,

Consegue me informar a cor da camera traseira ?

Esse modelo tem duas versões de placa, dependendo da versão não aceita qualquer software.

Se você me passar a cor da camera eu consigo te mandar o software correto.

Boa tarde, a lente meio verde achei que é isso não da pra ver direito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/10/2018 em 13:23, marciofera10 disse:

com essa deu o seguinte erro

 

<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Binary Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin engine v(ID:3.1100)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> aboot.mbn
<ID:0/006> NAND Write Start!! 
<ID:0/006> FAIL! (Auth)
<ID:0/006> 
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, malfredyne disse:

Boa tarde, a lente meio verde achei que é isso não da pra ver direito.

Você desmontou o aparelho ? 

A cor fica na borda da camêra, ou vai ser com borda verde ou com borda azul.

 

Essa é com a borda verde, tente passar ela. Caso não de certo me avise que faço o upload do outro.

https://drive.google.com/drive/folders/1KlGEEC4Hcy0l_z-CNQkBZ2vnyTVS0tk4

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GianPoyol disse:

Você desmontou o aparelho ? 

A cor fica na borda da camêra, ou vai ser com borda verde ou com borda azul.

 

Essa é com a borda verde, tente passar ela. Caso não de certo me avise que faço o upload do outro.

https://drive.google.com/drive/folders/1KlGEEC4Hcy0l_z-CNQkBZ2vnyTVS0tk4

Baixando e já testo e te falo obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
44 minutos atrás, GianPoyol disse:

Você desmontou o aparelho ? 

A cor fica na borda da camêra, ou vai ser com borda verde ou com borda azul.

 

Essa é com a borda verde, tente passar ela. Caso não de certo me avise que faço o upload do outro.

https://drive.google.com/drive/folders/1KlGEEC4Hcy0l_z-CNQkBZ2vnyTVS0tk4

Infelizmente também não foi não amigo upa a outra por favor que vou testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0