Entre para seguir isso  
MatheusRosa

Samsung j320m - botões menu e voltar não funcionam (apenas home)

11 posts neste tópico

Bom dia senhores

Chegou pra mim um J3 com superaquecimento. Cliente disse não ter havido contato com água porém fiz analise e identifiquei alguns pontos com zinabre e inicio de oxidação, o banho químico na ultrassom resolveu problema de aquecimento que obrigava celular desligar.

Porém ele havia se queixado que os Botões Voltar e Menu não funcionavam, apenas Home. Troquei flat de botões na esperança de solucionar porém problema permaneceu... Analisei melhor e identifiquei que havia um capacitor, na parte inferior da placa responsável pelos botões, que estava oxidado, o substitui mas o problema permaneceu... Apenas o HOME continua funcionando.

Aguardo colaboração, Valeu:95_v:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, helpassistencia disse:

Tem que substituir um pequeno CI BGA que fica proximo ao conector de carga!!

 

verifique a condutibilidade das trilhas que chegam ate este CI

Compartilhar este post


Link para o post
Compartilhar em outros sites

Era apenas este capacitor danificado (sinalizado pela seta) como eu havia falado, não precisei mexer nesta região circulada nem no ci bga, apenas a substituição deste diodo capacitor deu certo: todos o botões Menu, Home e Voltar voltaram a funcionar.:95_v::27_sunglasses:

4 horas atrás, helpassistencia disse:

verifique a condutibilidade das trilhas que chegam ate este CI

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso da placa que estou aqui,esse capacitor, deu zinabre nessa parte de cima e corroeu o contato do capacitor com a placa, ali é só no jamper mesmo, sei que é possível ligar o trilho do conector do flex nele, mas e ele, puxa de onde ?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/12/2018 em 03:54, wtdroidios disse:

No caso da placa que estou aqui,esse capacitor, deu zinabre nessa parte de cima e corroeu o contato do capacitor com a placa, ali é só no jamper mesmo, sei que é possível ligar o trilho do conector do flex nele, mas e ele, puxa de onde ?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Amigo, muito boa tarde

Espero que ainda esteja com o aparelho em sua bancada...

 

Olhando as condições dessa trilha que vc mandou, acredito que tenha como vc ressoldar outro capacitor (com a mesma resistência (ohm), recomendo retirar de frontais velhas da samsung, geralmente tem iguais lá- mesmo tamanho e resistencia) sem precisar de jumper.

 

1ª SOLUÇÃO: Mas para uma solda acertiva use a pasta de solda SMD, pois se vc não tiver muita pratica com fio de estanho o capacitor que vc vai colocar pode desencaixar quando vc começar a soldar com o soprador, vai te dar dor de cabeça.... Com  a Pasta, o capacitor vai ficar "colado", ai é só pôr um pouco de fluxo liquido e soldar,  to confiante que pode dar certo, pois ainda há vida nessa trilha kkkk

 

2ª POSSIBILIDADE: Caso não dê certo, veja se há condutividade com esse capacitor e essa bobina sinalizadas pelas setas cor de rosa do lado direito. Veja que a própria placa sinaliza um caminho que leva até lá (caminho sinalizado pela seta amarela).

 

3ª POSSIBILIDADE: Se não houver condutividade nenhuma com capacitor (amaelo) e a bobina (preta) do lado direito, tente ver se pode ser esse capacitor sinalizado do lado direito.

 

Se nada disso der certo recorra para o manual técnico da placa desse aparelho.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

3ª POSSIBILIDADE: Se não houver condutividade nenhuma com capacitor (amaelo) e a bobina (preta) do lado direito, tente ver se pode ser esse capacitor sinalizado pelo circulo vermelho do lado * * * ESQUERDO * * * 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive  um caso aqui que somente o botão home NÃO funcionava. Resolvi fazendo o seguinte jump: 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/03/2019 em 12:48, Fernando Oliva disse:

opa, a imagem foi errada.

Essa é a certa:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

bom dia amigo, estava com um j3 aonde o botão home não funcionava e o seu jumper caiu como uma luva, parabéns pela solução e por compartilhar conosco. Muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por Marknho
      Olá amigos, bom dia. Estou com um iPhone 6s em minha bancada, porém, não sobe carga. Reativei a bateria dele, e, coloquei um conector novo. Ele reconhece normal, mas, não sobe carga. Desde que eu reativei a bateria, ela fica oscilando entre 19 e 20% de bateria. Isso tem haver com o conector, ou seria algum problema na placa do aparelho? Agradeço pela atenção, bom trabalho a todos! Deus os abençoe!
    • Por mark-roque
      Boa noite, estou com o J2 Prime com o problema, foi feita a substituição do touch do mesmo, e após isso ele está funcionando 100% o touch, mas apenas a parte dos botões voltar e janela não respondem aos comandos, alguma dica do que pode ser? 
    • Por W.Mandu
      Boa tarde Clan 
      Entrou em minha assistencia um  moto c plus que não liga, ele consome até 0.11 com o botão power pressionado e logo que para de pressionar ele zera (como no video)
      aparelho não apresenta oxidação
      Desde ja agradeço a ajuda 
       
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.