0
MatheusRosa

Samsung j320m - botões menu e voltar não funcionam (apenas home)

Posts Recomendados

Bom dia senhores

Chegou pra mim um J3 com superaquecimento. Cliente disse não ter havido contato com água porém fiz analise e identifiquei alguns pontos com zinabre e inicio de oxidação, o banho químico na ultrassom resolveu problema de aquecimento que obrigava celular desligar.

Porém ele havia se queixado que os Botões Voltar e Menu não funcionavam, apenas Home. Troquei flat de botões na esperança de solucionar porém problema permaneceu... Analisei melhor e identifiquei que havia um capacitor, na parte inferior da placa responsável pelos botões, que estava oxidado, o substitui mas o problema permaneceu... Apenas o HOME continua funcionando.

Aguardo colaboração, Valeu:95_v:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Era apenas este capacitor danificado (sinalizado pela seta) como eu havia falado, não precisei mexer nesta região circulada nem no ci bga, apenas a substituição deste diodo capacitor deu certo: todos o botões Menu, Home e Voltar voltaram a funcionar.:95_v::27_sunglasses:

4 horas atrás, helpassistencia disse:

verifique a condutibilidade das trilhas que chegam ate este CI

989662337_WhatsAppImage2018-10-17at13_41_55.thumb.jpeg.d6c6654ce27ab52aa8a64c2b26a0b95d.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
0

  • Conteúdo Similar

    • Por luccas1617
      Bom dia, estou com um j3 com problemas no sensor de proximidade, a frontal já foi trocada, provavelmente deve ser por isso, não ficou muito bem colada estar chegando luminosidade no sensor. Pra evitar mexer na frontal, posso remover o sensor da placa? Tem algum problema? Ou vai interferir no sistema do aparelho? 
    • Por W.Mandu
      Bom dia 
      entrou em minha assistencia um xt1802 que nao da area, leitor de chip esta ok, ja fizemos os procedimentos de atualização de software e infelizmente ainda não voltou, alguem ai sabe algum reparo que pode ser feito na placa?
      desde ja agradeço 
       
    • Por Andre0808
      Olá técnicos de todo Brasil, hoje estou aqui pra passa uma experiência minha.
      Eu recentemente tinha pego um J7 2016 pra consumo próprio, liguei a placa na fonte pra ver se tava tudo ok, porem, assim que coloquei as garrinhas de jacaré no conector da bateria, o celular apresentou um consumo de 0,08 mha. Isso me incomodou, porem não dei muita importância e liguei o celular de boa, fui usando ele e percebi que tava descarregado muito rápido, aí falei; como vou resolver? Esse consumo de im possível curto na placa, mas como o consumo é muito baixo vai ser difícil de resolver, aí comprei um splay congelante. Desmontei o aparelho, peguei somente a placa, coloquei 4.2 V na fonte, no setor do PM congelei a placa, e coloquei as garrinha de jacaré na placa, e pretei muito atenção em qual compomete se destacou com o pequeno ganho de calor, removi esse capacitor e o consumo sumiu. Parece besteira esse minha experiência, mas espero ajudar os iniciantes
    • Por W.Mandu
      Bom dia, entrou em minha assistencia um lenovo c2 que da todos os indicios que esta ligando mas não da imagem, encomendei nova frontal mas não voltou a dar imagem, somente acende os leds porem sem nenhuma imagem
      desde ja agradeço
    • Por PRADO SYSTEM CELL
      Bom Dia pessoal do  Clan Gsm, Sou novo por aqui e desde já peço desculpas se tiver postando no lugar errado.
       
      Estou com um samsung g610 que não funciona a tecla de voltar, somente o home, já substitui o flex e não funcionou, sera que alguém já pegou algum g610 assim ??
      Se puderem me ajudar desde já agradeço.
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.