Posts Recomendados

Bom dia. Estou com um Motorola G Play XT1600  e ele não sobe sinal de rede. Tentei fazer o reparo via Fix Network, mas não obtive sucesso. Poderiam me dizer na segunda opção onde pede para colocar o celular em Bootloader Mode em qual opção devo deixar o celular, ou alguém que já fez esse reparo poderiam me dar alguma dica. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você deve selecionar o modelo XT1602, desmarcar "automatic" e clicar em "fix network" e seguir o que é solicitado pela UMT, primeiro em Factory Mode - > depois em fastboot (parte que a umt pede para colocar em "Bootloader Mode")

Lembrando que após sucesso nesse processo, é sempre bom passar uma firmware padrão no aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
59 minutos atrás, Ary Braga disse:

Você deve selecionar o modelo XT1602, desmarcar "automatic" e clicar em "fix network" e seguir o que é solicitado pela UMT, primeiro em Factory Mode - > depois em fastboot (parte que a umt pede para colocar em "Bootloader Mode")

Lembrando que após sucesso nesse processo, é sempre bom passar uma firmware padrão no aparelho.

Realizei o procedimento, e após passei a firmware atualizada, mas mesmo assim não voltou o sinal. Terei que partir para a parte física do aparelho.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.