iphone 3g travando na maçã e não restaura
0

9 posts neste tópico

bom... o aparelho entrou em minha loja da seguinte forma.. estava ligando normal funcionando todas as funcoes, ao deixar ele em standby por media de 3 minutos ele travava e comecava a esquentar, ficava como se estivesse em dfu para ele voltar a ligar tinha que segurar o power e o home por 10 segundos, entao troquei o ci de carga dele, para ver se resolvia o problema, ao trocar ate que resolveu nao esquentou e nem travou mais ja apareceu a informacao na tela de restauracao necessaria, como se estivesse bloqueado, mandei restaurar.e o aparelho trava no final da restauracao e nao continua e nem da erro nenhum. o que pode ser feito para solucionar o problema?? obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sr.richardklay já que o atc pede atualização ai vai uma possível solução atualize seu iTunes e restaure o mesmo e faça o procedimento deste tópico e poste resultados boa sorte

Please login or register to see this link.

Sr.jo@o

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao sei se o sr vio sr joao, mais como vou efetuar o desbloqueio do mesmo sendo que meu o aparelho nao restaura? o processo do desbloqueio com a baseband 06.15.00 eu sei usar. ja fiz mais de 40 desbloqueios em minha loja . o problema e que o aparelho nao restaura de forma alguma! aguardo alguma solucao..

Compartilhar este post


Link para o post
Compartilhar em outros sites

E eu não sei se o SENHOR viu, mas o tópico que o querido Sr. João mandou, não refere-se apenas de UNLOCK (Desbloqueio). Então, leia o tópico por completo, não evite a fadiga. Seu problema será SANADO.

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom.. unica coisa que eu vi no topico seria sobre a firmware custon. mais ela e para o 3gs que esta la, eu preciso para o 3g poderia disponibilizar por favor? para poder fazer o teste se o aparelho funciona normal.. como o aparelho estava na 4.1 poderia me mandar as duas 4.1 e 4.2.1 pois pode ser que aceiteso somente a ultima fw. mais gostaria de tentar a 4.1 tbm. obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom.. unica coisa que eu vi no topico seria sobre a firmware custon. mais ela e para o 3gs que esta la, eu preciso para o 3g poderia disponibilizar por favor? para poder fazer o teste se o aparelho funciona normal.. como o aparelho estava na 4.1 poderia me mandar as duas 4.1 e 4.2.1 pois pode ser que aceiteso somente a ultima fw. mais gostaria de tentar a 4.1 tbm. obrigado!

tem ai 3g 4.1 custom

parte 1 Please login or register to see this link.

parte 2 Please login or register to see this link.

3g 4.2.1 custon

Please login or register to see this link.

use hj-split para junstar as partes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

caros amigos, nao deu certo, tentei todas as duas fw custon e nao funcionou, esta dando erro 1002, mais demora de mais quando esta no finalzinho do restore como mostrado na imagem.... alguem tem mais alguma informacao que possa funcionar para voltar este iphone? por inquanto agradeco a todos pela ajuda.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

caros amigos, nao deu certo, tentei todas as duas fw custon e nao funcionou, esta dando erro 1002, mais demora de mais quando esta no finalzinho do restore como mostrado na imagem....

alguem tem mais alguma informacao que possa funcionar para voltar este iphone?

por inquanto agradeco a todos pela ajuda.

Tente fazer com readsnow marcando (just enter pwned DFU mode right now)

e coloca 4.1 custom ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente fazer com readsnow marcando (just enter pwned DFU mode right now)

e coloca 4.1 custom ...

eu ja tinha feito usando o redsn0w eu usei o 0.9.6b6 e tbm deu o mesmo erro. 1002... eu acho que nao tem mais o que fazer para poder funcionar.

sera que seria software mesmo? pois o aparelho estava normal somente troquei o ci de carga , e ele ja mostrou na tela necessita restauracao, mandei restaurar e ficou travando, coloquei o mesmo ci para ver se seria numeracao diferente e nao deu tbm, nao poderia ser alguma peca na placa queimada nao? obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0