davidderr

A720F FRP sem sucesso - Binario 4 android 8.0

11 posts neste tópico

Gente estou enfrentando um problema, eu passo a binária disponibilizada pelo o clansoft mas a flash disponível para o B:4 é a 8.0 coloco apenas os 2 arquivos necessário que é o BL e o AP, mas quando inicia o sistema ele continua com  o FRP e sem ADB ativado. Alguem poderia me ajudar? Lembrando que não tenho box uso o Odin para passar as flashs.

 

 

Observações:

Combination B4 da clansoft  (flash via odin - OK)

ADB ativado na combinação antes de flash do sistema.

flash(4 files) 8.0 B4 da clansoft usado apenas BL e AP  (flash via odin - OK) 

Não tenho Box

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Aldinei Jose disse:

fiz um esta semana com a ajuda do supermoderador cristiano  moraes mesmo procedimento mas so passa estes arquivos sboot,boot,systen ,recovery e cache 

Vou fazer o procedimento e vou descrever como eu fiz aqui :D \o volto já .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/08/2018 em 18:00, davidderr disse:

Então em ordem cronologica... 

 

1 - Passei toda a flash da 8.0 e ao concluir fiz um hardreset, pra ter certeza que não ficaria residuos,

2 - Passei a combination da ClanSoft binario 4 que é a do meu aparelho

3 - Ativei a depuração USB nas configurações e coloquei o aparelho em modo download.

4 - Extrai todos os arquivos da flash (dos 4 .tar.md5 usei o 7Zip alternativa manual pra quem não tem box posso fazer um video demonstrando como faz) 

5 - Uni todos os arquivos citados pelo o amigo em um arquivo tar  (sboot, boot, recovery, system, cache)

6 - com o arquivo criado usei o Odin para passar a flash com o arquivo criado e a PIT separada (A pit fica dentro de um dos 4 arquivos e é exibida apos ser extraída).

7 - Boot feito com sucesso sem conta, entrei nas configurações fiz a redefinição e ao concluir o precesso de redefinição, coloquei o aparelho em modo download, passei a flash completa e então fiz um hard reset para tirar qualquer resíduo. 

Agradeço a Ajuda dos envolvidos, espero que esse procedimento sirva para outros.

 

Arquivos usados:
COMBINATION_FAC_FA60_A720FXXU4ARG2

 

SM-A720F FULL_REPAIR_XXU4CRG2

 

Flash Modificada para passar via odin ( Atenção o arquivo PIT ficou externo a flash para evitar problemas). Ele é necessário durante a flash.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Odin V3.13.1

Boa tarde, onde conseguiu o binário 4 para combination?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/08/2018 em 18:00, davidderr disse:

Então em ordem cronologica... 

 

1 - Passei toda a flash da 8.0 e ao concluir fiz um hardreset, pra ter certeza que não ficaria residuos,

2 - Passei a combination da ClanSoft binario 4 que é a do meu aparelho

3 - Ativei a depuração USB nas configurações e coloquei o aparelho em modo download.

4 - Extrai todos os arquivos da flash (dos 4 .tar.md5 usei o 7Zip alternativa manual pra quem não tem box posso fazer um video demonstrando como faz) 

5 - Uni todos os arquivos citados pelo o amigo em um arquivo tar  (sboot, boot, recovery, system, cache)

6 - com o arquivo criado usei o Odin para passar a flash com o arquivo criado e a PIT separada (A pit fica dentro de um dos 4 arquivos e é exibida apos ser extraída).

7 - Boot feito com sucesso sem conta, entrei nas configurações fiz a redefinição e ao concluir o precesso de redefinição, coloquei o aparelho em modo download, passei a flash completa e então fiz um hard reset para tirar qualquer resíduo. 

Agradeço a Ajuda dos envolvidos, espero que esse procedimento sirva para outros.

 

Arquivos usados:
COMBINATION_FAC_FA60_A720FXXU4ARG2

 

SM-A720F FULL_REPAIR_XXU4CRG2

 

Flash Modificada para passar via odin ( Atenção o arquivo PIT ficou externo a flash para evitar problemas). Ele é necessário durante a flash.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Odin V3.13.1

Onde conseguiu a referida combinação amigo? Tem certeza que é esta especificação? Procurei no suporte da Z3X e no Clansoft e não achei.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/10/2018 em 17:53, marcostxu disse:

Boa tarde, onde conseguiu o binário 4 para combination?

No clansoft

 

Em 15/10/2018 em 17:18, Marcello Barbosa disse:

Onde conseguiu a referida combinação amigo? Tem certeza que é esta especificação? Procurei no suporte da Z3X e no Clansoft e não achei.

certeza

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/10/2018 em 17:53, marcostxu disse:

Boa tarde, onde conseguiu o binário 4 para combination?

Acredito que mudaram o link, mas é essa ai.

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=3764

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/10/2018 em 17:18, Marcello Barbosa disse:

Onde conseguiu a referida combinação amigo? Tem certeza que é esta especificação? Procurei no suporte da Z3X e no Clansoft e não achei.

Acredito que mudaram o link, mas é essa ai.

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=3764

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Visitante
      Por Visitante
      Eai  gafanhotos e libélulas do CLAN, como prometido, segue aqui nosso primeiro tutorial de como usar essa ótima ferramenta.

    • Por JoaoPedro001
      Olá, estou com um Positivo S550 que está com o loop infinito e tela branca, já fiz o processo de instalar a ROM mas o aparelho continuou do mesmo jeito que chegou, alguém sabe o que pode ser, se é Software ou Hardware. Ele não sai da tela inicial "POSITIVO" e logo após começa a ficar com tela Branca. 
    • Por Rodrigo Pará
      Aparelho nao ativa wifi de forma alguma
      Quando esqento  a placa funciona, mais depois ele nao ativa mais.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Deivin1344
      Bom galera vamos la.
       
      Estou com um moto g5 xt1672 na bancada, ele ativou o TESTE CQA / COMMSERVER HAS STARTED sozinho. Porém com um detalhe, além de não carregar e não dá rede, se eu ligar o aparelho normalmente ele desliga. Aparece a mensagem Desligando... assim que o aparelho liga. O aparelho so fica ligado se ligar ele em modo Factory.
       
      Já tentei reinstalar a stock rom e não deu certo.
       
      Já tentei o código.
       
      Fastboot oem fb_mode_set
      Fastboot oem fb_mode_clear
      Fastboot -w 
      fastboot reboot
       
      Tbm sem sucesso. Se alguem já viu esse tipo de erro me dá uma luz por favor!
       
       
       
    • Por phodastcko
      entao amigos estou com um g360bt que nao carrega de jeito maneira alguem ai teria o jumper do conector ?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.