Marknho

Samsung J700M apenas na inicial

17 posts neste tópico

Olá! Bom dia, boa tarde ou, boa noite! Estou com um samsung j7 aqui e ele não sai da inicial.

Já fiz o softwaredele, passei umas 4 ou 5 rons repair nele, e ele não passa da inicial. Isso pode ser algum defeito de placa? Peço a ajuda de vocês!

Desde já, agradeço pela atenção de todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia!

Você poderia enviar uma foto do aparelho para mostrar o defeito que se encontra? Não entendo o que você quer dizer por inicial!

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, alexcerlini disse:

Bom dia!

Você poderia enviar uma foto do aparelho para mostrar o defeito que se encontra? Não entendo o que você quer dizer por inicial!

Bom dia, ele se encontra nessa tela e não sai dela

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok. Possivelmente o boot do aparelho está corrompido. Instala o odin no pc, instala os drivers da samsung, baixa a rom correta do aparelho, coloca o aparelho em modo download (volume -, home e power), conecta ele no pc, abre o odin e tenta passar apenas o BL. Caso não dê certo, passe o AP. Também as vezes é possível resolver com hard reset, porém passível de perder os arquivos antes de tentar passar o BL.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, alexcerlini disse:

Ok. Possivelmente o boot do aparelho está corrompido. Instala o odin no pc, instala os drivers da samsung, baixa a rom correta do aparelho, coloca o aparelho em modo download (volume -, home e power), conecta ele no pc, abre o odin e tenta passar apenas o BL. Caso não dê certo, passe o AP. Também as vezes é possível resolver com hard reset, porém passível de perder os arquivos antes de tentar passar o BL.

Beleza, irei fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, alexcerlini disse:

Ok. Possivelmente o boot do aparelho está corrompido. Instala o odin no pc, instala os drivers da samsung, baixa a rom correta do aparelho, coloca o aparelho em modo download (volume -, home e power), conecta ele no pc, abre o odin e tenta passar apenas o BL. Caso não dê certo, passe o AP. Também as vezes é possível resolver com hard reset, porém passível de perder os arquivos antes de tentar passar o BL.

Fiz o que disse, o aparelho continua com o mesmo problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deu sucess, mas, continua na mesma tela. E eu não consigo por ele em modo hard reset

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me dê mais detalhes. Você passou em modo AP? Baixou qual versão de ROM? Se pudesse mande prints facilita a visualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Versão da rom é 6.0.1. Passei CP, BL, CSC e AP (rom repair completa).

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, alexcerlini disse:

Tenta passar apenas AP para recuperar o aparelho amigo, está menos suscetivel a erros assim.

Beleza

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, ToninhoSantos disse:

Passe uma efs na aba AP

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Irei fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites
41 minutos atrás, ToninhoSantos disse:

Passe uma efs na aba AP

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Amigo, o arquivo está dando erro ao descompactar, isso é normal?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já peguei uma bronca assim e era a tela devido ao aparelho levar infiltração por líquido na área do display. abre ele pra dar uma olhada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, ArcanjoO disse:

Já peguei uma bronca assim e era a tela devido ao aparelho levar infiltração por líquido na área do display. abre ele pra dar uma olhada.

Beleza! Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por defaceinfor
      Boa tarde, chegou agora a pouco um j7 que não liga, ele vibra mas nada aparece na tela, fiz teste na fonte em 4.2 e ele fica com consumo 0.8, ao apertar botão power ele vibra mas nada acontece.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por HelioGHB
      Pessoal boa noite Moderadores se não for este o lugar por favor chame minha atenção para que eu possa estar de acordo com as normas do fórum.
      Estou com um J700M/DS aqui e ele entra em modo Recovery e Download só que quando instalo sistema android da própria samsumg, os botões home, voltar e o menu simplesmente não funcionam.
      Agora, instalei uma custom rom (Resurrection Remix) e o que acontece? Os botões funcionam de boa. Onde será que estou errando na busca por ese erro amigos! Bons serviços a todos nós
    • Por Matheus Fhellipe de Souza
      Galera! Tudo bom? Entrou em minha assistência um samsung sm-j700m que no qual a cliente o jogou no chão, assim o aparelho se quebrou todo, troquei a tela do mesmo e ao testar o aparelho ele faz ligações normalmente e da rede porém se ligam para ele, ele não chama, dá como se não estivesse com rede, já formatei, fiz a firmware e chequei os imei! Alguém poderia me ajudar e me dar uma luz! A placa aparentemente está perfeita, mas algo tem né!
    • Por Júnior mello
      esse tópico é para colaborar com os demais técnicos...
      vinha tentando remover conta de um J700m que estava em mina assistência utilizando minhas Box, mais havia um empasse.
      quando eu realizava o procedimento, ele ligava normal e sem o bloqueio da conta, mais me deparava com erros na tela inicial que não deixava eu entrar em nenhuma função do aparelho principalmente nas configurações para formatar o aparelho, já que quando o procedimento é realizado tanto na Z3x quanto na OCTOPLUS ele aparece com a memória particionada e é necessário formatar para solucionar, a unica coisa que me restava fazer diante de tal problema era executar um HARD RESET, mais no inicio fiquei com receio de voltar para conta goolgle, mas diante das poucas possibilidades fui obrigado ha executá-lo e deu certo.
       
      *Então depois de realizar o procedimento de remoção pela box é necessário dar um Hard Reset
       
      Z3x, OctoPlus, InfinityBest, HWK/UFS/Turbo.
    • Por murilocarvalho1
      Olá caros amigos, sou novo no fórum e venho pedir a ajuda de vocês para sanar um problema com o Samsung Galaxy J7 (modelo/; SM-J700M/DS). Bom os sintomas do aparelho é o seguinte, o mesmo reconhece quaisquer chip de qualquer operadora, porém, o mesmo não da sinal nenhum, já foi feito a tentativa de busca de rede manual e automática, já revisei as trilhas do sinal de rede, já revisei o filtro de rede, os componentes da parte inferior e superior da placa do aparelho relacionadas a rede e não acho mais nenhuma saída, ainda não tentei passar uma nova rom/firmware no aparelho pois o cliente não quer perder alguns arquivos, porém se necessário terei de avisa-lo para fazer, fora o trabalho com relação a software que acho bem pouco provável, alguém tem alguma ideia do que possa ser?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.