Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Edvaldo Martins

E4 Plus acaba carga fica reiniciando

Posts Recomendados

Boa tarde amigos, estou com um moto E4 plus que depois que acaba a carga e coloca a carregar ele fica somente na página inicial c algumas letras escrito embaixo "meta mode" se desconectar e conectar a bateria e colocar a carregar carrega e liga normalmente, alguma luz ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Edvaldo Martins disse:

Boa tarde amigos, estou com um moto E4 plus que depois que acaba a carga e coloca a carregar ele fica somente na página inicial c algumas letras escrito embaixo "meta mode" se desconectar e conectar a bateria e colocar a carregar carrega e liga normalmente, alguma luz ?

amigou testou uma bateria ? verificou alguma possível oxidação ou ate mesmo software 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os dispositivos MediaTek permitem acesso ao modo META de várias maneiras diferentes. Alguns permitem o acesso através da pressão de certos botões quando o dispositivo é ligado, outros exigem uma combinação de pressionamentos de botão e a remoção do gabinete do dispositivo, alguns dispositivos podem entrar no modo META somente através do uso de software em um PC.

O Modo META é extremamente útil, pois fornece acesso a um dispositivo MediaTek, mesmo que uma inicialização normal falhe. Isso pode ser causado por um único arquivo corrompido ou até mesmo por uma partição inteira corrompida. O uso do Modo META pode ser necessário para remover dispositivos, já que os métodos de acesso normais falharão, pois seus serviços são iniciados apenas como parte da seqüência normal de inicialização do Android.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por h.vidal
      fala rapaziada, estou com um moto z2 play que veio para minha assistencia faltando algumas trilhas no conector, estou precisando do diagrama e o layout da placa para que eu possa localizar para onde vai a trilha do positivo e tentar corrigir o problema, agradeco a ajuda.
    • Por edvaal
      Boa tarde.
      Eu estou com um moto g4(xt1626) que não sai frp, estou desde as 13:00 com ele e nada, ele vai no motorola frp,pelo remote 1 ele tbm n vai.
      tem como alguém me ajudar?
      agradecido
    • Por michaelrspicolo
      Bom Dia!
       
      galera to com um moto g2, com a bateria não liga e se conectar o carregador não da sinal, mas se ligar na fonte de bancada ele liga normal, alguém pode me dar um help, já troquei a bateria e o conector de carga, mesmo assim não resolveu
       
       
      grato
    • Por W.Mandu
      Bom dia 
      entrou em minha assistencia um xt1802 que nao da area, leitor de chip esta ok, ja fizemos os procedimentos de atualização de software e infelizmente ainda não voltou, alguem ai sabe algum reparo que pode ser feito na placa?
      desde ja agradeço 
       
    • Por Débora Mattos
      Bom dia, 
       
      Estou com um moto g xt1040 que não tem sinal de operadora, ele reconhece o chip quando inserido mas não tem sinal nenhum. Ao tentar realizar uma ligação ele pede que "primeiro desative o modo avião", sendo que o mesmo não está ligado. Já foi feito hard reset e atualização de software pelo prompt, que rodou normalmente, o aparelho voltou mas ainda com o mesmo defeito. Ao abrir o aparelho, notei que a blindagem superior próxima a câmera traseira estava com um pouco de oxidação, a mesma foi removida e fiz um retrabalho dos componentes com fluxo, mas o defeito persiste. Alguém já passou pelo mesmo problema e conseguiu resolver?


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×