Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Posts Recomendados

Bom dia, estou com um moto e4 plus que, simplesmente fui tirar uma foto e ele desligou, e quando fui ligar novamente apareceu a logo da Motorola e as vezes aparece uma tela verde e desliga ou aparece uma tela com listras brancas e desliga.E assim fica...carrega normal...a frontal foi colocada recentemente também....Alguém poderia me ajudar?

Já tentei fazer hard reset mas ele apaga.

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Jordania Sousa disse:

Bom dia, estou com um moto e4 plus que, simplesmente fui tirar uma foto e ele desligou, e quando fui ligar novamente apareceu a logo da Motorola e as vezes aparece uma tela verde e desliga ou aparece uma tela com listras brancas e desliga.E assim fica...carrega normal...a frontal foi colocada recentemente também....Alguém poderia me ajudar?

Já tentei fazer hard reset mas ele apaga.

ja tentou  fazer software 

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Vitor Natan disse:

faça o teste e poste resultados um passo de cada vez rs boa sorte 

Amigo, não consegui fazer o software por conta do pc não reconhecer o celular, descobri que ele só liga se estiver com o carregador ligado, mas se eu tirar o cabo ele desliga imediatamente.Quando ele ligou fui tentar tirar uma foto com a câmera traseira para ver se ele ia apagar de novo, e foi isso q aconteceu, ele desligou....Vc poderia me dar alguma dica sobre isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Jordania Sousa disse:

Amigo, não consegui fazer o software por conta do pc não reconhecer o celular, descobri que ele só liga se estiver com o carregador ligado, mas se eu tirar o cabo ele desliga imediatamente.Quando ele ligou fui tentar tirar uma foto com a câmera traseira para ver se ele ia apagar de novo, e foi isso q aconteceu, ele desligou....Vc poderia me dar alguma dica sobre isso?

verificou algum tipo de defeito na câmera ou ate mesmo oxidação  já testou ate mesmo outra bateria  faça todos os teste  necessários  ou ate mesmo outra tela  como você disse já foi trocado a tela 

instale os driver certinho  coloque em modo recovery  e tente fazer software do mesmo 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Vitor Natan disse:

verificou algum tipo de defeito na câmera ou ate mesmo oxidação  já testou ate mesmo outra bateria  faça todos os teste  necessários  ou ate mesmo outra tela  como você disse já foi trocado a tela 

instale os driver certinho  coloque em modo recovery  e tente fazer software do mesmo 

Quando retiro a câmera traseira...fica funcionando a câmera frontal, ou seja, dá pra tirar fotos normalmente sem a tela apagar (com a câmera frontal).

Ainda não testei outra bateria, vou testar.

Se não me engano esses celulares não tem modo download, simplesmente conecto o cabo usb e o programa automaticamente instala o software. Obs: o programa é o SP Flash Tool

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Jordania Sousa disse:

Quando retiro a câmera traseira...fica funcionando a câmera frontal, ou seja, dá pra tirar fotos normalmente sem a tela apagar (com a câmera frontal).

Ainda não testei outra bateria, vou testar.

Se não me engano esses celulares não tem modo download, simplesmente conecto o cabo usb e o programa automaticamente instala o software. Obs: o programa é o SP Flash Tool

então amigo se você tira foto normal com a câmera e ele não apaga   com a trazeira desconectado e sinal q a câmera trazeira  esteja ruim 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Vitor Natan disse:

então amigo se você tira foto normal com a câmera e ele não apaga   com a trazeira desconectado e sinal q a câmera trazeira  esteja ruim 

Então é a câmera traseira danificada e provavelmente a bateria também?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Jordania Sousa disse:

Então é a câmera traseira danificada e provavelmente a bateria também?

bom pelo que entendi você disse que removeu a câmera traseira  e  tira foto normal coma câmera frontal  e com a câmera traseira conectada  você disse que ele desliga quando vai tirar foto sim tudo indica q seja sua câmera com defeito  peguei outra e faça o teste 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Vitor Natan disse:

bom pelo que entendi você disse que removeu a câmera traseira  e  tira foto normal coma câmera frontal  e com a câmera traseira conectada  você disse que ele desliga quando vai tirar foto sim tudo indica q seja sua câmera com defeito  peguei outra e faça o teste 

Ok...vou realizar esses testes..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×