andretti

BLU S010Q passa firmware mas nao sai da tela inicial

Posts Recomendados

ola entrou um blu aqui na loja no inicio da semana passada que esta travado na  tela inicial, ja passei diversas roms e nada dele sair da tela inicial, ele passa a rom normal pelo sp flash tool o pc reconhece certinho tudo ok, porem quando vc vai ligar ele depois, continua travado na tela inicia, 

segue as roms que eu passei :

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=2172

https://www.stockrom.net/2017/02/stock-rom-firmware-original-blu-studio_10.html

https://www.getdroidtips.com/stock-rom-blu-studio-g2-s010q-firmware/

https://firmwarefile.com/blu-studio-g2-s010q

https://www.romstockbr.com/2017/02/stock-rom-firmware-original-blu-studio_10.html 

 

Se alguem puder me ajudar por favor eu agradeço desde ja. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente, esses Blus dão uma bronca na bateria parecida com o problema do LG G3. Se tiver como testar outra bateria pra tirar a dúvida seria bom...

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, ArcanjoO disse:

Geralmente, esses Blus dão uma bronca na bateria parecida com o problema do LG G3. Se tiver como testar outra bateria pra tirar a dúvida seria bom...

Beleza vou dar uma olhada obrigado pela atençao :D

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por defaceinfor
      boa tarde, estou com um blu que nao funciona as teclas "7" e "*". nunca fiz serviço nesse aparelho, alguem pra me da uma ajuda?
    • Por andretti
      Ola, estou com um blu s170l que esta com alguns problemas toda vez que desliga ele ele volta restaurado como se estivesse feito um reset nele e também  esta com imei zerado apos ter trocado o display e touch (como já relatei em um post anterior), tentei baixar a firmware direto da blu mas não consegui tentei em outros sites mas os links estão quebrados procurei no clansoft porem não tem pra esse modelo se alguém tiver disponível pra me ajudar ou algum metodo pra voltar a funcionar normalmente esse aparelho eu  agradeceria estou a dias lidando com esse aparelho. Desde ja obrigado
    • Por andretti
      Ola amigos, estou com um blu s170l aqui que foi trocado o touch e display dele porem ele esta com o IMEI zerado, tentei baixar a rom nele direto da blu e a da clansoft porem quando tento passar a flash no SP flash tools o programa não identifica o arquivo eu abro a pasta e é como se ela estivesse vazia se alguem tiver uma rom testada e que funcione ou outro metodo pra recuperar esse IMEI eu agradeço todos os tutorias que vi no youtube estão em espanhol dai não consegui entender muita coisa. Desde ja agradeço 
    • Por Jesiel Pfeifer
      Bom dia senhores,
      Estou com um BLU D790L que chegou na minha assistência com o display quebrado, realizei a troca e o mesmo ficou com cores invertidas, pensei que poderia ser o display e comprei outro mas o problema persistiu. Fiz reinstalações de sistema para ver se resolve e nada, tanto com o software disponível no ClanSoft quanto o D790 (sem a letra L no final).

      Alguém já pegou algo parecido?

      Agradeço desde já!
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Jefferson Sousa
      Peguei um da marca Blue com problemas de soft , baixei a rom e vi que o meio de atualizaçao era via Flash toll
      Ja fiz alguns aparelhos por esse programa , Porem como já aconteceu uma vez 
      Apos dar inicil ao procedimento , assim que ja reconheceu o aparelho , ja apresentou falha 
      até entao beleza porem quando retirei do cabo e fui ligar novamente o Aparelho ja nao ligou mais 
      Alguem sabe me falar algum procedimento para reviver por que isso acontece muito com esse programa , e o celular nao chega a receber a atualização ele apenas conecta.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.