2 2
mayno

K10 power m350 não funciona botão Power

Posts Recomendados

 , cliente veio com um aparelho LG K10 power , e o mesmo esqueceu o padrão de desbloqueio , para fazer o hard reset , preciso botão Power ,ou existiria algum software pelo PC que faria tal coisa ? O botão Power não funciona , abri o aparelho e parece que um componente se perdeu em uma outra assintencia que abriu o mesmo ,pra trocar a tela anteriormente , gostaria de saber se alguem tem imagem de um jumper a ser feito , ou se é possível efetuar o hard reset do mesmo pelo PC ! Grato desde já pela atenção e companheirismo !

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, mayno disse:

Amigo esse cabo encontro facilmente pra comprar ? Eu preciso resetar ele pra fazer o frp , com esse cabo no caso eu conseguiria fazer o software né ? 

Você encontra facilmente na internet ou em lojas do ramo.

Esse cabo vai fazer ele entrar em modo download sem precisar apertar os botões, com ele em modo download você pode usar uma box para resetar ou instalar um firmware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
2 2

  • Conteúdo Similar

    • Por Tecmg
      BOA TARDE   JÁ TENTEI TODOS OS MÉTODOS POSSÍVEL PARA VOLTA O K8 QUE ESTA BRINCADO
      GOSTARIA DE MAIS INFORMAÇÃO SOBRE TWRP   
    • Por LÚhRamalho
      boa noite meus amigos!
       estou com esse moto X4 em minha bancada já faz um tempo mas não consigo decifrar esse problema não esta subindo sinal de chip ele reconhece o chip mas fica assim "sem serviço" já verifiquei o imei do aparelho já verifiquei a antena que tem na placa a única coisa que eu não fiz foi ressoldar a baseband  porque eu não sei onde fica e queria a ajuda de vocês nessa parte onde eu consigo localizar a baseband?
    • Por epsinfocell
      olá pessoal, como este é meu primeiro post, se tiver algo incorreto favor me informem..
       
      Vamos lá.
       
      Estou aqui na bancada com 2 LG G3 D855P com o mesmo problema, eles informam alto consumo e curto apenas quando eu aperto o power dos aparelhos,  1 deles na fonte de bancada informa apenas um pequeno consumo de 0,13 miliamperes quando aperto o power, já o outro alem consumo também informa um curto alto na placa, já testei vários componentes e nada de achar o problema até o momento.
       
      Desde já agradeço a ajuda.
    • Por Lyone C
      Sempre apresenta este erro.
      Já tentei outra ROM.
      Já tentei outros programas de atualização.

    • Por rhicardho-inforcell
      Boa tarde a todos, estou com um atc na bancada, que segundo o cliente depois de uma queda ele tava funcionando normalmente, mas depois de uns deias não mostra mas imagem, liga normalmente mas n mostra imagem, pelo que vi ele tem pouca luminosidade, ja fiz a troca da tela mas continua a msm coisa, alguém sabem informa se tem como fazer um jump ou qual componente e responsável pela parte de imagem do lcd ? creio eu q ele deve ter tricado devido a queda( nao achei o manual dele na net ) ou se aguem ja pegou um assim e consegui resolver ??? 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.