SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
richardklay

erro 1015 iphone 3gs com qualquer tipode restauraçao

107 posts neste tópico

ola.... entrou na minha assistencia um 3gs com problema que nao instalava o cydia.. e fui tentar restaurar o aparelho, pois poderia ser um erro no software... ae ele nao restaurou e so fica dando erro 1015 e fica com a tela mandando conectar o cabo no itunes. ja tentei mandando restaurar sem segurar a tecla shifi , segurando e selecionando o fw 4.2.1 e nada, ae fui ver se seria erro do aparelho, e eu fui mandar restaurar o meu 3gs de uso que estava funcionando normal, e aconteceu o mesmo problema, o que pode ser feito para resolver isso? aguardo solucao obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo ja tentou baixar, instalar o tinyumbrella e clicar no canto superior Esquerdo

CONECTED DEVICE e depois no canto superior Direito EXIT RECOVERY.

Depois disso aproveita que esta no tinyumbrella. clique em START TSS SERVER e depois clique em SAVE SHSH.

Isso se seu iphone sair do modo RESTORE.

Aqui o site:

Please login or register to see this link.

em ultimo caso siga esse tuto, com seu aparelho em modo DFU ( deligue e siga os passos do Redsnow).

Please login or register to see this code.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom.... abro o tinyumbrewlla e nao aparece nada sobre conected device ja tentei usar o recbot tbm para sair de recovery mod e nada. lembrando que pelomenos o meu ficou assim depois que eu fiz o jailbreak nele com o redsn0w que instala a baseband do ipad , mandei restaurar e ficou somente assim. aguardo uma nova ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom.... abro o tinyumbrewlla e nao aparece nada sobre conected device ja tentei usar o recbot tbm para sair de recovery mod e nada. lembrando que pelomenos o meu ficou assim depois que eu fiz o jailbreak nele com o redsn0w que instala a baseband do ipad , mandei restaurar e ficou somente assim. aguardo uma nova ajuda.

Seguinte vou postar como sai desse erro do meu jeito caso espero que ajude.

Atualize o aparelho pelo Itunes (com a versão iPhone2,1_4.2.1_8C148a_Restore.ipsw)

Vai dar o erro 1015.

em seguida abra o Programa (iREB-4.0.x-4.1-RC2)ao abrir clica no modelo 3gs.

ai na seguÊncia vai pedir para vc colocar o iphone em mode DFU, ao termino do procedimento vai abrir uma caixa de Dialogo dizendo que e para vc restaurar o mesmo com a Custom(iPhone2,1_4.2.1_8C148a4.2.1Custom_Restore.ipsw) pelo Itunes.

Apos isso fecha a caixa de dialogo sem desconectar o Atc e abra o Itunes e assim faça a o restore com a Custom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom se puder me passar este (ireb-4.0x4.1-rc2) pois nao consegui achar ele no forum,e vou tentar fazer este processo obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

assim que acabar o procedimento posta ai a versão que no caso sera 4.2.1 , e com qual bb ele ficou? caso tenha ficado com a 06.15.00 vejo oque estamos falando no fim do topico

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz aqui tbm amigo deu certinho brigadao!!! mais o meu tem um probleminha.... ele ate que pode desligar eu desliguei ele e continua normal.. liga blz... mais o cydia nao abre fica a caichinha branca com o nome cydia mais quando clico nao abre... o que pode ser???

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz aqui tbm amigo deu certinho brigadao!!! mais o meu tem um probleminha....

ele ate que pode desligar eu desliguei ele e continua normal.. liga blz... mais o cydia nao abre fica a caichinha branca com o nome cydia mais quando clico nao abre... o que pode ser???

abra redsnow, marque (Just Boot Tethered Right Now)

depois tente abrir o cydia...

Compartilhar este post


Link para o post
Compartilhar em outros sites

abra redsnow, marque (Just Boot Tethered Right Now)

depois tente abrir o cydia...

lembrando que o Cydia vai voltar a ficar com o icone normalmente, ai vc vai conseguir desbloquear, mas não pode desligar e nem deixar acabar a bateria porque se não vai ter que fazer toda hora (Just Boot Tethered Right Now)

Compartilhar este post


Link para o post
Compartilhar em outros sites

conseguiii.. tem que passar o jus boot... novamente, e toda vez que o aparelho reiniciar o aparelho vai travar e vai e tem que fcar nessa , mais pelomenos nao fica sem usar o aparelho. o problema e pra os clientes que vao em nossas lojas tem que ficar voltando sempre pra poder passar denovo o redsn0w, e fora o gasto de tempo tambem pra gente fazer isso. mais muito obrigado..!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tive esse mesmo prolema , sendo que o meu trava sempre na tela da maça depois de rodar o ultrasnow tem esse ''ireb'' pra mac ? iphone 3gs gringo 4.2.1 , 6.15 !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui , era so passar o redsnow marcando o (Just Boot Tethered Right Now) o ruim é ter que fazer isso sempre! mas.....melhor que ficar sem telefone!! abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom.... abro o tinyumbrewlla e nao aparece nada sobre conected device ja tentei usar o recbot tbm para sair de recovery mod e nada. lembrando que pelomenos o meu ficou assim depois que eu fiz o jailbreak nele com o redsn0w que instala a baseband do ipad , mandei restaurar e ficou somente assim. aguardo uma nova ajuda.

Esqueci de avisar.

Deve se clicar no canto superior esquerdo em CONECTED DEVICE . Aí sim vai habilitar o Botão superior direito EXIT RECOVERY.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte vou postar como sai desse erro do meu jeito caso espero que ajude.

Atualize o aparelho pelo Itunes (com a versão iPhone2,1_4.2.1_8C148a_Restore.ipsw)

Vai dar o erro 1015.

em seguida abra o Programa (iREB-4.0.x-4.1-RC2)ao abrir clica no modelo 3gs.

ai na seguÊncia vai pedir para vc colocar o iphone em mode DFU, ao termino do procedimento vai abrir uma caixa de Dialogo dizendo que e para vc restaurar o mesmo com a Custom(iPhone2,1_4.2.1_8C148a4.2.1Custom_Restore.ipsw) pelo Itunes.

Apos isso fecha a caixa de dialogo sem desconectar o Atc e abra o Itunes e assim faça a o restore com a Custom.

Fiz esse procedimento todo qye vc falo ai + pra mim num deu certo não, ele continua no loob maça e recovery mod e num sai mesmo com ireb ja tentei varias vezes e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve galera sou novo aqui e novo em iphone mas vamos lá tenho um 3gs 16g funcionava que era uma beleza um belo dia liguei meu note baixei o itunes 10.1 e fiz a besteira de atualizar (meu aparelho é do japao) não tenho ochip ai começou Baixei redsn0w atualizei tinyumbrella recboot limera sn0wreeze bom o que achei fui fazendo ai nao saia do icone do itunes e o cabo usb mas fui fuçando conclusao agora nao consigo atualizar no itunes da erro 1600 ou 28 o 1015 até que se desse nao seria problema botava o tinyumbrella pra rodar e agora como nao consigo atualizar fui tentar rodar o redsn0w mas a tela fica branca nao vejo mais abacaxi nem nada ele de estar com o ipsw 4.2.1bb 06.15.00 pois atualizei a bb dele no redsn0w Por favor me ajudem a resolver pois o tel é da patroa ai já viu ne galera a patroa tá fazendo greve já to a uma semana quebrando a cabeça com esse iphone

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu ta assim tb... passei a noite toda a procurar uma soluçao e nada funcionou... nem o restore original... tinha jb e bb 6.15.. de tanto tentar baixar para o ios 4.1 deixou de funcionar.. so fica na tela de conetar itunes .... ajudem nos... pfvr

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu nao saia do simbolo do itunes.. fiz jailbreack com 4.2.1 restore depois fiz just booth thered righ now e so depois com itunes meti o 4.2.1. restore se der erro usa o iREB 4.0.x-4.1-RC2 na segunda aba e carrega em set auto e depois volta ao itunes e faz de novo o restore depois voltas a fazer jb as duas partes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo fiz... nao da em nada quando eu restaro ele pelo redsn0w ele trava com ums 80% quando pelo itunes a msm coias e da o erro 1015. algo novo q eu posso tentar fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0