paulojtec

Moto G5s plus xt1802 não carrega

Posts Recomendados

Bom dia! Estou com o moto g5s plus que não carrega, no conector de carga fiz ressolda e no pino positivo chega os 5v normal, nos demais pinos não chega nada não sei se nesse aparelho é normal isso, no conector da bateria não está chegando tensão, alguém com o esquema dele, ou poderia dar alguma dica para solucionar, att Paulo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei no troubleshooting dele mas nessa parte de esquema elétrico tenho dificuldade, alguém poderia ajudar na análise?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei o conector de carga e nada ainda, chega 5v no conector de carga más no conector da bateria não

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Tem uma blindagem na parte de baixo bem pequena que tem um ci lá eu ressoldei e funcionou porém depois ficou com um problema que ele liga normal depois que apaga a tela a tela não liga mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Williams, seria essa blindagem da imagem onde marquei de verde? Obrigado pelo retorno!!!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou seria esse vpa apt?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, willams9991 disse:

 Tem uma blindagem na parte de baixo bem pequena que tem um ci lá eu ressoldei e funcionou porém depois ficou com um problema que ele liga normal depois que apaga a tela a tela não liga mais

?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, willams9991 disse:

Faz uma ressolda nesse CI ai da imagem, e nos capacitor atras do conector fiz e funcionou 100%

 

Valeu Williams me salvou rs (Resolvido com ressolda do Ci), como soube que era ele o CI de carga, procurei esquema dele não achei, teria algum parecido? Grato !!! Paulo !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já peguei varios casos na linha moto g5, s e plus, alguns são componentes oxidados abaixo da placa, costuma entrar suor facilmente,  retire a blindagem debaixo, faça uma boa limpeza, e uma boa resoldagem,  caso continue dando uma exclamação na bateria, troque o ci.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/07/2018 em 16:17, willams9991 disse:

Faz uma ressolda nesse CI ai da imagem, e nos capacitor atras do conector fiz e funcionou 100%

show de bola irmão tava tentando resolver um quando vi seu post e deu certo porem eu removi ele e troquei por outro 

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguém pode me ajudar eu peguei um moto G5S PLUS

 essa semana  e esta com as trilhas rompidas 

alguém pode me falar apenas quais são as trilhas responsáveis apenas pelo carregamento??

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/02/2019 em 11:05, Luis Diniz disse:

alguém pode me ajudar eu peguei um moto G5S PLUS

 essa semana  e esta com as trilhas rompidas 

alguém pode me falar apenas quais são as trilhas responsáveis apenas pelo carregamento??

 

Eu também acabei de pegar um assim, conseguiu resolver?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Irvinfocell disse:

Eu também acabei de pegar um assim, conseguiu resolver?

 

ainda não Mano

eu só achei até agora a trilha negativa mesmo o resto eu não consegui 

tô procurando aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém teria essa solução para o CT 1683 estou com um com o mesmo poblema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, estou com um G5S Plus que o Ci D386 ai da imagem esquenta muito, aparentemente está em curto. Fiz resolda e nada... Aonde eu poderia achar um igual a esse?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/07/2018 em 16:17, willams9991 disse:

Faz uma ressolda nesse CI ai da imagem, e nos capacitor atras do conector fiz e funcionou 100%

chegou so para conector, so marcava curto no carregador, trocado esse ci ficou 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vcs conseguiram comprar esse C.I. se alguem puder me mandar o link, estou precisando de um desses

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/02/2019 em 11:05, Luis Diniz disse:

alguém pode me ajudar eu peguei um moto G5S PLUS

 essa semana  e esta com as trilhas rompidas 

alguém pode me falar apenas quais são as trilhas responsáveis apenas pelo carregamento??

 

peguei um moto g5 plus no mesmo estado ....

alguém conseguiu resolver ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.