SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Sanmyo

MG235 não passa flash.

6 posts neste tópico

Tô com um atc, que veio para fazer flash, pois o mesmo estava reiniciando... Fui aplicar a flash no aparelho, mas ao chegar a uma certa porcentagem a flash não passa e aparece a msg de "phone not respond" Consigo fazer boot normal... Pensei que o problema poderia ser a bateria, então estou utilizando-o direto na fonte com 4.2V e mesmo assim o problema persiste. Flash utilzando o cabo 7050, velocidade 115200, porta USB - RS232 by Vygisoft. Vou na aba Advanced e Seleciono o arquivo CODEDATA, marco a opção write flash 1 e clcio em DO JOBS. Alguma coisa que tô fazendo errado? Tentei via Z3X, mas não consegui nem o boot A HWK, faz flash nesse modelo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo vai aii uma diga guarde pra sempre com vc tem at lg, sansung, motorola , entre outros que acontece isso entao resumindo o segredo pra vc e tambem para outros que verem esse post aqui segure o botao pw do at ate o fim do processo nao importa qual quer que seja a ferramenta que vc use blz se lhe serviu nao esqueca de agradece abracos

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim a hwk faz mais aconselho fazer na vygis .. vai na aba flash e nao na advance... caso nao funcione faça um backup de um bom e jogue nele aguardo resposta

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo vai aii uma diga guarde pra sempre com vc tem at lg, sansung, motorola , entre outros que acontece isso entao resumindo o segredo pra vc e tambem para outros que verem esse post aqui segure o botao pw do at ate o fim do processo nao importa qual quer que seja a ferramenta que vc use blz se lhe serviu nao esqueca de agradece abracos

Obrigado Doutor do Celular...

realmente não estava conseguindo passar a flash no atc e só consegui segurando o power até o fim do processo...

Mas o problema do atc continua, como não havia explicado no 1° tópico vou explicar agora qual era o problema dele.

O atc, chegou para mim assim:

O cliente coloca-o para recarregar durante 12 horas e ao retirar o carregador em poucos minutos, aparecia a msg de bateria vazia...

Pois bem, acreditei ser flash e então parti pro procedimento...

agora o atc continua igual, com o mesmo problema.

Estou agora mesmo ligado com ele na fonte:

está ligado a 3,7V.

em current com o flip aberto, sem imagem e sem fazer ligação alguma, sem mecher no celular... Fica aparecendo 0,00V e em pouco tempo aparece alguma atividade 0,05v, 0,07v, 0,11v etc vai variando...

Alguém já passou por isso e sabe o caminho das pedras para a solução?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo experimente colocar outra bateria, caso não resolva, verifique possíveis oxidações principalmente no conector de carga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo experimente colocar outra bateria, caso não resolva, verifique possíveis oxidações principalmente no conector de carga.

Esqueci de colocar no post anterior...

não é outra bateria, já testei e dá no mesmo.

outro detalhe, quando ligo na fonte como falei no post anterior, mesmo a 3,7V não fica aparecendo bateria cheia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0