Bertony

G610 não funciona botão home

11 posts neste tópico

Estou com um J7 prime que molhou fiz o desoxidação porem parou de funcionar o botão home, gostaria de saber  que pode ta causando este problema, desde ja agradeço qualquer ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Bertony disse:

Estou com um J7 prime que molhou fiz o desoxidação porem parou de funcionar o botão home, gostaria de saber  que pode ta causando este problema, desde ja agradeço qualquer ajuda.

vc ja trocou o mesmo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

não funciona o "click" ou o sensor(impessoes digitais)? pois o flex q tem q troca pra testar é o mesmo do botao de voltar, ele que tem o "click", pode ate verificar debaixo da manta pra ver se nao ta oxidado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O sensor ta funcionando so o click que não, agora descobri que as vezes o botao power tambem para de funcionar ai qdo desliga ele volta a funcionar vou verificar pra ver se consigo saber matriz responsavel pela funcionamento  destes botoes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando o botao home ta apertado o power nao funciona, pode ta mesma coisa que o home esta pressionado direto, veja se na manta do flex nao tem oxidaçoes, tanto no flex do botao power tanto no botao home.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/06/2018 em 10:11, Rafael Vasconcelos disse:

quando o botao home ta apertado o power nao funciona, pode ta mesma coisa que o home esta pressionado direto, veja se na manta do flex nao tem oxidaçoes, tanto no flex do botao power tanto no botao home.

ola amigo conseguiu resolver mesmo problema aqui ja troquei o flex e nada em 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verifiquei, troquei o flex, queria mesmo era saber CI que controla o home pois não estou identificando no manual.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um na mesma situação, o click do home nao funciona, e o power funciona hora sim e hora nao, nao tem oxidação, dei banho quimico, resoldei, troquei botão, troquei a campainha....e nada....o power por exemplo hj funcionou toda a tarde, montei o aparelho, parou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia, eu revolvi trocando esse resistor que esta na foto o modelo é r6017 ,tem que chegar nele 1.8v .

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora