Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Posts Recomendados

Ola boa tarde a todos. Lg k10 colocada a tela com CI e sem CI não funciona o thout e colocada AAS telas em outro LG funciona normalmente... Alguem poderia me informar como proceder...acho que e a placa!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

então : no seu caso o certo é avaliar a tela correta para o modelo em questão ,pois se o aparelho contem c.i o certo é realizar testes com a peça especifica para tal modelo , pois já é sabido que uma frontal que não seja compatível com as especificações do modelo não irá funcionar .  procure realizar testes com mais de uma peça afim de tirar toda e qualquer dúvida relacionada a peça nova.

caso não funcione sugiro fazer uma vistoria minuciosa  na placa , em busca de pontos de oxidação , componentes quebrados ou faltando . caso chegue há conclusão que a placa esteja 100% visualmente , ressolde  o c.i responsável pela área do touch screem .

 

dica: utilize um bom fluxo e proceda calmamente com o processo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK valeu pela dica...as tela já fiz o teste com a tela com CI...e tambem com a tela sem CI..o celular pela analise e um celular sem CI..vou fazer a analise minuciosa como me indicou obrigado..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×