Ir para conteúdo

ediinho

Conta google Moto G6 Plus - XT1926-8

Posts Recomendados

Boa tarde, estou com um moto g6 plus, modelo xt1926-8, com a conta google, e não consegui achar meios de retirar a conta. 

Já tentei os procedimentos da ferramenta FRP MOTO NEW, e não aparece opção de ativar o adb para remoção da mesma.

Se alguém tiver alguma solução por favor ajude.

De qualquer forma obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Dαniel Sαntos disse:

Fiz um usando a Uni Android Tool.

Deu certo com o procedimento do amigo ali, pelo video do youtube. Caso não de certo com outro que for fazer tento seu método. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ativa o Talkbak vai nas configurações do mesmo - Ajuda e Feedbak - Enviar Feedbak ai digita www.youtube.com  , clica em cima, seleciona o Link ja vai aparecer o icone do youtube, ai só clica em cima e segue o procedimento padrão pra esse desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Luiz Claudio Fiuza disse:

vc conseguiu encontrar uma solução? estou com um aqui parado também não tem mais o video

Faça via FRP Moto New e quando ativar o modo adb passe os seguintes comandos via Minimal ADB and Fastboot:

adb shell content insert --uri content://settings/secure --bind name:s:user_setup_complete --bind value:s:1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/11/2018 em 10:30, Jesiel Pfeifer disse:

Faça via FRP Moto New e quando ativar o modo adb passe os seguintes comandos via Minimal ADB and Fastboot:

adb shell content insert --uri content://settings/secure --bind name:s:user_setup_complete --bind value:s:1

Já consegui em outro tópico amigo obrigado !!! dessa ai eu já sabia, agora o problema é que não ativava o adb com o new frp, mas de qualquer forma obrigado 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Complementando o tópico, para o pessoal que tem a UMT é possível fazer através dela. Eu fiz o metodo "FRP NEW" nela e também não resolveu, o método que fiz foi:

1 - FRP NEW = SEM RESULTADO

Spoiler

Port    : Fastboot Inteface
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : New FRP Reset
Searching for Device in FastBoot Mode... OK
Reading Phone Information...
Model    : XT1926-8
Boot Ver.    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Software    : Blur_Version.27.261.7.evert.retail.en.US
IMEI    : 3XXXXXXX
CPU    : SDM630 1.0 (6)
RAM    : 4GB SAMSUNG LP4x DIE=16Gb M5=01 M6=06 M7=10 M8=12
EMMC    : 64GB SAMSUNG DH6DMB RV=08 PV=05 FV=0000000000000005
Setting Factory Mode... OK
Searching Network Interface... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Searching Network Interface... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Operation Finished.
Elapsed Time: 03:26
[Module Ver. 4.4]


2 - Com ele em factory mode fiz a operação "Enable ADB"

Spoiler

Port    : USB Coonection
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : Enable ADB
Searching for device... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Enabling ADB... OK
Now Turn Off device, and put in Factory Mode again.
When phone is completely ON, accept ADB Authrization on phone.
Now use Reset FRP button.
Operation Finished.
Elapsed Time: 00:01
[Module Ver. 4.4]


3 -  Depois de ativado só fiz o FRP normal usando a opção "Reset FRP"

Spoiler

Port    : ADB Interface
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : Reset FRP
Searching for Device... Found
Model    : moto g(6) plus
Version    : 8.0.0
Hardware    : qcom
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
SIM Card    : ABSENT,ABSENT
CPU    : arm64-v8a
Type    : Unknown
MEID(1)    : Null/Empty
Root    : Not Rooted
Resetting FRP Lock... Done
Operation Finished.
Elapsed Time: 00:06
[Module Ver. 4.4]


E foi isso, aparelho ligou sem conta e só foi necessário fazer o reparo CQA.

Editado por Jesiel Pfeifer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou testar amanha e posto se funcionou aqui tambem.

Em 22/12/2018 em 10:45, Jesiel Pfeifer disse:

Complementando o tópico, para o pessoal que tem a UMT é possível fazer através dela. Eu fiz o metodo "FRP NEW" nela e também não resolveu, o método que fiz foi:

1 - FRP NEW = SEM RESULTADO

  Mostrar conteúdo oculto

Port    : Fastboot Inteface
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : New FRP Reset
Searching for Device in FastBoot Mode... OK
Reading Phone Information...
Model    : XT1926-8
Boot Ver.    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Software    : Blur_Version.27.261.7.evert.retail.en.US
IMEI    : 3XXXXXXX
CPU    : SDM630 1.0 (6)
RAM    : 4GB SAMSUNG LP4x DIE=16Gb M5=01 M6=06 M7=10 M8=12
EMMC    : 64GB SAMSUNG DH6DMB RV=08 PV=05 FV=0000000000000005
Setting Factory Mode... OK
Searching Network Interface... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Searching Network Interface... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Operation Finished.
Elapsed Time: 03:26
[Module Ver. 4.4]


2 - Com ele em factory mode fiz a operação "Enable ADB"

  Mostrar conteúdo oculto

Port    : USB Coonection
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : Enable ADB
Searching for device... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Enabling ADB... OK
Now Turn Off device, and put in Factory Mode again.
When phone is completely ON, accept ADB Authrization on phone.
Now use Reset FRP button.
Operation Finished.
Elapsed Time: 00:01
[Module Ver. 4.4]


3 -  Depois de ativado só fiz o FRP normal usando a opção "Reset FRP"

  Mostrar conteúdo oculto

Port    : ADB Interface
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : Reset FRP
Searching for Device... Found
Model    : moto g(6) plus
Version    : 8.0.0
Hardware    : qcom
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
SIM Card    : ABSENT,ABSENT
CPU    : arm64-v8a
Type    : Unknown
MEID(1)    : Null/Empty
Root    : Not Rooted
Resetting FRP Lock... Done
Operation Finished.
Elapsed Time: 00:06
[Module Ver. 4.4]


E foi isso, aparelho ligou sem conta e só foi necessário fazer o reparo CQA.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/12/2018 em 10:45, Jesiel Pfeifer disse:

Complementando o tópico, para o pessoal que tem a UMT é possível fazer através dela. Eu fiz o metodo "FRP NEW" nela e também não resolveu, o método que fiz foi:

1 - FRP NEW = SEM RESULTADO

  Mostrar conteúdo oculto

Port    : Fastboot Inteface
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : New FRP Reset
Searching for Device in FastBoot Mode... OK
Reading Phone Information...
Model    : XT1926-8
Boot Ver.    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Software    : Blur_Version.27.261.7.evert.retail.en.US
IMEI    : 3XXXXXXX
CPU    : SDM630 1.0 (6)
RAM    : 4GB SAMSUNG LP4x DIE=16Gb M5=01 M6=06 M7=10 M8=12
EMMC    : 64GB SAMSUNG DH6DMB RV=08 PV=05 FV=0000000000000005
Setting Factory Mode... OK
Searching Network Interface... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Searching Network Interface... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Operation Finished.
Elapsed Time: 03:26
[Module Ver. 4.4]


2 - Com ele em factory mode fiz a operação "Enable ADB"

  Mostrar conteúdo oculto

Port    : USB Coonection
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : Enable ADB
Searching for device... Found
Connecting to device... OK
Model    : moto g(6) plus
Bootloader    : MBM-3.0-uefi-ae87908-181113
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
Build    : Blur_Version.27.261.7.evert.retail.en.US
Android    : 8.0.0
Enabling ADB... OK
Now Turn Off device, and put in Factory Mode again.
When phone is completely ON, accept ADB Authrization on phone.
Now use Reset FRP button.
Operation Finished.
Elapsed Time: 00:01
[Module Ver. 4.4]


3 -  Depois de ativado só fiz o FRP normal usando a opção "Reset FRP"

  Mostrar conteúdo oculto

Port    : ADB Interface
Baud Rate    : Not Applicable
Device    : Motorola
Operation    : Reset FRP
Searching for Device... Found
Model    : moto g(6) plus
Version    : 8.0.0
Hardware    : qcom
Baseband    : M660_04.07.01.46.02R EVERT_BRAZILDSDS_CUST
SIM Card    : ABSENT,ABSENT
CPU    : arm64-v8a
Type    : Unknown
MEID(1)    : Null/Empty
Root    : Not Rooted
Resetting FRP Lock... Done
Operation Finished.
Elapsed Time: 00:06
[Module Ver. 4.4]


E foi isso, aparelho ligou sem conta e só foi necessário fazer o reparo CQA.

 não foi amigo, coloquei em factory mode e não foi

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por hen1
      Bom dia/tarde/noite, gostaria de perguntar se alguém sabe alguma forma de burlar a conta google no A5 2016, ela está na versão 7.0, e o patch provavelmente é setembro/novembro, também estou com outro problema, o celular não é reconhecido pelo computador de forma alguma, já fazem 5 dias que estamos com ele aqui e não sai do lugar ainda, o ultimo passo seria trocar o conector que talvez esteja com defeito nas portas de dados, agradeço desde já.
    • Por NTSAPK
      Estou com um moto G6 Play, que ao conectar no carregador  liga e fica reiniciando.
      Ao ligar a tela, eu removo o botão power e ele liga normalmente.
      Testei o botão Power na continuidade e ele esta ok.
      Com o aparelho ligado coloco o power e ele reinicia novamente.
      Testei os varistores e resistor da linha do conector flex power e esta tudo ok.
      Alguma dica, do que pode ser?
    • Por Jeova Marcos
      1- Passar a Combinação (BINARIO 2) 

       
      2- Após passar, entrar em configurações e habilita o "DESBLOQUEIO DE OEM " após habilita-lo.

       
      3- Reinicia e colocar em download mode  para passar a flash normal note que o mesmo já vai aparecer com "FRP: OFF"

       
      4- Passando a Flash normal, não esqueça de desativar o "DESBLOQUEIO DE OEM"
       
                                       **DE JOINHA OU CORAÇÃO HEHE**
       
    • Por GabrielES105
      Olá , boa tarde a todos , na verdade o tópico e uma duvida e uma pesquisa mesmo 
      Eu ja recebi uma base de 3 celulares moto g4 plus para fazer o FRP , e com o proprio arquivo aqui da clan , não consigo , porque o mesmo não reconhece usb , nada , nem dispositivo desconhecido , nada mesmo ! E ele fica so carregando ( E UM LED LA EM BAIXO FICA PISCANDO NO FASTBOOT ) mas não reconhece dados 

      - Ja troquei duas vezes o conector dele , pensando nas trilhas 

      Então ai que vem a duvida , sera que é algum patch novo que a motorola lançou para não reconhecer usb quando resetado , ou algo assim ? 
      Grato Desde já ! 
    • Por edvaal
      Boa tarde.
      Eu estou com um moto g4(xt1626) que não sai frp, estou desde as 13:00 com ele e nada, ele vai no motorola frp,pelo remote 1 ele tbm n vai.
      tem como alguém me ajudar?
      agradecido
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×