edutechsmart

Moto X play apagando a tela

2 posts neste tópico

Quero a opinião de vocês, o problema é o sensor porque aperto a tela na região dele e resolve, mas o que faço? Calçar ele por baixo pra encostar mais no touch ou uma ressolda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal resolvi colocando uma fita dupla face encima do slot de chip(que fica no lado contrário da placa ao sensor) para quando montar a tampa forçar o sensor a encostar mais no touch, e um pouco de cola na carcaça que estava um pouco torta. Mas avisei o cliente que com o tempo pode voltar o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Lucas Bitencourt Grespan
      Bom dia,
       
      Um cliente me solicitou reparo de um Moto X Play XT1563, que não ligava mais depois de atualização do sistema 5.1.1 para o 6.0. Realizei testes no aparelho e ele não entra em modo bootloader. Quando conecto o aparelho no PC (Windows 10, em modo teste) o sistema reconhece o celular como Qualcomm QDLoader HS-USB 9008. Como estou começando como técnico não tenho Box para consertar via JTAG e gostaria de saber se alguém tem os arquivos de Blank Flash desse modelo. Desde já agradeço.
    • Por Compag
      Moto x play não carrega, carrega apenas em fastboot, verifiquei o conector e notei que ele corta a corrente a cada 5 segundos, não se mantem carregando? o que pode ser?
    • Por Inova Informática
      Bom dia, estou com um Moto X play modelo X1563 que está sem as trilhas do conector de carga  alguém poderia me dar uma força com esse jump????

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Juca Cell
      bom dia galera do clangsm, entrou na minha assistencia um moto x play que nao ativa o wifi, ja resetei e passei um software e nao voltou, alguem ja passou por isso e conseguiu resolver ou tem possiveis soluções??
       
      obg
    • Por matheus_mazone
      faça esse jamp no conector nfc. 100% testado e aprovado...

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.