2 2
Júnior mello

FRP Moto G5s XT1792

Posts Recomendados

Para Contribuir com os outros técnicos, estou postando esse procedimento...

Arquivos:

 

Obs. só funciona no W7.

 

depois do driver instalado, coloca o aparelho em moto fastboot conecta o aparelho ao pc e abri o programa e coloca senha e espera o procedimento ser realizado automaticamente...

obs. assim que o aparelho reconhecer e reiniciar a primeira vez irá pedir para você autorizar a depuração USB, marque o quadrinho e autorize, espere o o programa realizar o procedimento e no final vá nas configurações e formate as configurações de fabrica!

 

Editado por Júnior mello

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
2 2

  • Conteúdo Similar

    • Por Jeova Marcos
      1- Passar a Combinação (BINARIO 2) 

       
      2- Após passar, entrar em configurações e habilita o "DESBLOQUEIO DE OEM " após habilita-lo.

       
      3- Reinicia e colocar em download mode  para passar a flash normal note que o mesmo já vai aparecer com "FRP: OFF"

       
      4- Passando a Flash normal, não esqueça de desativar o "DESBLOQUEIO DE OEM"
       
                                       **DE JOINHA OU CORAÇÃO HEHE**
       
    • Por AlexMax2019
      Vários aparelhos MOTOROLA dando erro ao abrir câmera, normalmente nas versões mais novas 7.1.1 e 8.0, não voltaram com software.
       
      MOTOG6, MOTO G5, MOTO Z2PLAY
    • Por Denny Novaes
      Boa tarde pessoal esse é meu primeiro tópico no site. Entrou hoje em minha assistência técnica um moto g3 que não ligava. Desmontei o aparelho  configurei minha fonte de bancada para 3,8v e 1,5a tentei ligar o aparelho e ele abre consumo a tela acende com a logo Motorola. E depois de 3 a 4 segundos ele desliga e zera o consumo. Mas se eu coloco minha fonte de bancada em 2.0a e 3.8v ele funciona normal mas com amperagem alta sempre acima de 0,600. Mas mesmo a bateria estando carregada até testei com uma bateria nova ele não liga  Esse é o primeiro aparelho que pego com esse problema por isso resolvi recorrer a vocês 
    • Por mamoto
      amigos boa noite estou com um moto g5s plus que em ligação ele não apaga a tela ja troquei o sensor e continua a mesma coisa e tbm os mic não funciona no viva voz queria saber se alguem ja pegou esse problema ou se alguem tem o diagrama eletrico da parte do sensor!
    • Por pedrosousa.226
      Boa noite, estou passando por um problema que muitos também devem estar passando. Estou com diversos Moto G5s pra reparar o touch,porém todos os cliente levaram resetados e sao lojistas, ninguem sabe conta google de nenhum. Gostaria de saber alguma forma de deixar conectado o Mouse OTG junto com o cabo de dados do computador pra remoção da conta, pois preciso liberar a depuração usb, removendo o cabo pra colocar o mouse, o aparelho automaticamente desliga. 
       
      Alguma soluçao pra essa situação ?
       
      Aguardo feedback, obrigado. 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.