Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Posts Recomendados

Bom Dia pessoal do  Clan Gsm, Sou novo por aqui e desde já peço desculpas se tiver postando no lugar errado.

 

Estou com um samsung g610 que não funciona a tecla de voltar, somente o home, já substitui o flex e não funcionou, sera que alguém já pegou algum g610 assim ??

Se puderem me ajudar desde já agradeço.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu resolvi o meu caso, troquei o conector e parou, a tecla de voltar, descobri o problema, tem componentes perto do conector que tem resina essa resina faz componente soltar, no meu caso tirei a resina e vi que esse componente tava solto, so soldei ele de volta e voltou 100%

 

IMG_20180602_101006.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Rafael Vasconcelos disse:

eu resolvi o meu caso, troquei o conector e parou, a tecla de voltar, descobri o problema, tem componentes perto do conector que tem resina essa resina faz componente soltar, no meu caso tirei a resina e vi que esse componente tava solto, so soldei ele de volta e voltou 100%

 

IMG_20180602_101006.jpg

esse componente é um capacitor ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por michaelrspicolo
      boa tarde galera alguem tem o esquema de jumper do microfone do J7 prime ai,fui fazer a troca do meu saiu os contatos da placa.
    • Por Shakall1986
      Boa tarde amigos !
      Estou com um J700m/ds que segundo a cliente o display apagou do nada, ela então levou em outra assistência onde segundo ela testaram outra tela e mesmo assim não deu imagem ao ligar e segundo eles teria um peça solta na placa.
      Abri o aparelho e não vi nada solto, a tela não apresenta sinais de quebra também, seguindo as medições da imagem abaixo constatei que a tensão de 7,6v e as 3 de 4.6v não estão presentes e as demais estão ok, alguém teria alguma dica de qual seria o problema ?  

    • Por Luis55864
      Apagava e não acendia, foi trocado o componente que esta na imagem, uma das trilhas foi corroída pela oxidação, então foi feito o jumper, não tinha uma sucata do j7 disponível retirei de um j5 e deu bom.
      Sem título
    • Por Gumac
      Ola amigos, estou com um j5, que o problema é o contrário do que normalmente aparece aqui no fórum: só o botão home que não funciona. Os botões digitais menu e voltar estão ok.
          
      O que eu já fiz:
            
      Já troquei esse ci regulador de tensão que muitos mostraram nas fotos aí (pelo que vi esse ci não controla o botão físico, apenas os digitais menu e voltar). Já testei com outra frontal completa que funciona tudo normalmente mas o botão home não pega de jeito nenhum. Verifiquei que a trilha do conector até esse indutor na foto abaixo está ok. Minha pergunta é: alguém sabe pra onde essa trilha segue? Eu pergunto isso porque estou com 2 placas de j5 boas e testei a continuidade com o terra e dá 0.587 na escala de diodo. Mas a placa com o defeito, não dá continuidade nenhuma. Já saí tateando com o multímetro pra ver se encontrava um ponto de continuidade, mas não encontrei. Essa trilha vai direto pra um pino no processador? Passa em algum lugar antes, de modo que dê pra fazer um jumper? Qualquer resposta mesmo que pareça óbvio é muito bem vinda, pois a gente pode esquecer de algo ou errar! Agradeço qualquer ajuda disponível e desculpe o longo texto!     
              
         

    • Por adwinchester
      apareceu aqui na loja esse granprime g531bt que nao liga, coloquei na maquina de bancada e nao aparece estar em curto, nao dispara.
      tenho outro do mesmo modelo que não da touch, display e touch sao novos e funcionando perfeitamente em outro aparelho, porem nao da touch, foi trocado a aranha do display e nao tive resultados. agradeço muito se alguem puder me ajudar. obrigado
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×