Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Felipe Pessoa

HWK erro

Posts Recomendados

Ola amigo estou tentando atualizar um w200 mas fica dando esse erro alguém poderia mim ajudar?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo estou tentando atualizar um w200 mas fica dando esse erro alguém poderia mim ajudar? [ATTACH=CONFIG]15420[/ATTACH]

Amigo, esse erro apresenta quando vc faz o que?

quando clica em boot?

qual o cabo está utilizando e de que maneira?

O seu cabo j750 tem uma garra vermelha? se sim faça o seguinte clique em boot, com o cabo já ligado ao atc(verifique a polaridade onde vai fixar a garra vermelha) e ligue o cabo a box, apertando o C. se o boot der certo, vc deverá então selecionar os arquivos MCU1, MCU2, MCU3(ou MCU4) e CUST/FSUP e clicar em FLASH.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando aperto em boot ai a box comessa a fazer a leitura ai da nisso, o cabe é o do k750 e não tem nenhuma garra vermelha.

Usar HWK para trabalhar com Sony é praticamente tempo e dinheiro perdido, ferramente indispensável em qualquer laboratório é SETOOL, de qualquer forma o que vc pode fazer é usar o UPDATE Online da própria SONY, boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,se você não tem uma setool nem o update service da sony desmarque GDFS info on boot e tente conectar o aparelho novamente.observe na imagem

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
Poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sr. Quando desmarco a opção GDFS info on boot sem bateria e aperto em boot da esse erro. [OCULTAR]

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
[/OCULTAR] E quando aperto em boot e coloco a bateria aperece essa janela. [OCULTAR]

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
[/OCULTAR]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conecte o aparelho com bateria selecionando o modelo,se nao conseguir diminua a velocidade da porta,se mesmo assim nao conseguir tente conecta-lo via cabo usb. Se mesmo assim nao obter exito so mesmo tentando com a setool

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×