1 post neste tópico

bom dia 

 pelo oque  sei as regras do forum nao permite assuntos refente a imei. 

mais o procedimento que vou passar nao implica em nada a originalidade do imei 

vou passa a rom e os comandos que  me ajudaram a resolver meu problema.

 o meu problema foi exatamente esse passei 2 meses com meu moto g4 sem fazer chamada o meu problema foi o mesmo do amigo ai do poste ---

 

primeiro fiz o desbloqueio do bootload pelo o próprio site da motorola 

https://motorola-global-portal-pt.custhelp.com/app/standalone/bootloader/unlock-your-device-a

depois do bootload desbloqueado   ao entra no bootload vai aparecer status o3 em amarelo 

so assim vai ser possivel fazer o downgrade do seu android 7.1 para o android 6.1 

faça o download dessa rom XT1603 https://drive.google.com/uc?id=0BzwUhq8kEQXTQjBiS1dUb2RmZ1k&export=download

utilize esse comandos 

fastboot oem fb_mode_set
fastboot flash partition gpt.bin
fastboot flash bootloader bootloader.img
fastboot flash logo logo.bin
fastboot flash boot boot.img
fastboot flash recovery recovery.img
fastboot flash dsp adspso.bin
fastboot flash oem oem.img
fastboot flash system system.img_sparsechunk.0
fastboot flash system system.img_sparsechunk.1
fastboot flash system system.img_sparsechunk.2
fastboot flash system system.img_sparsechunk.3
fastboot flash system system.img_sparsechunk.4
fastboot flash system system.img_sparsechunk.5
fastboot flash system system.img_sparsechunk.6
fastboot flash system system.img_sparsechunk.7
fastboot flash modem NON-HLOS.bin
fastboot erase modemst1 
fastboot erase modemst2 
fastboot flash fsg fsg.mbn
fastboot erase cache 
fastboot erase userdata 
fastboot erase customize
fastboot erase clogo
fastboot oem fb_mode_clear
fastboot reboot

  deu certo assim 

   caso nao queira fazer tudo isso utilize esse tutorial 

  

comigo o tutorial do video nao funcionou 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Daniel Picolo
      Boa tarde membros,tenho a octopus com ativação samsung e LG,tenho também a z3x com as mesmas ativações  de samsung e LG


      Gostaria de saber se a ativação FRP da octopus compensa?
      Pois se facilitasse muito a remoção de conta google eu gostaria de comprar


      Muito obrigado,desde já agradeço
    • Por W.Mandu
      Boa Tarde Clan
      Entrou em minha assistencia um moto g4 plus xt1640 que liga porem não da imagem, nem luz de fundo, comparei os valores na escala de diodo com outro dispositivo xt1640  que esta funcionando perfeitamente e os valores batem, antes dos testes ja coloquei diversas frontais e o problema persiste 
      Desde já agradeço respostas 
    • Por W.Mandu
      Boa tarde Clan 
      Entrou em minha assistencia um  moto c plus que não liga, ele consome até 0.11 com o botão power pressionado e logo que para de pressionar ele zera (como no video)
      aparelho não apresenta oxidação
      Desde ja agradeço a ajuda 
       
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por vini.wav
      Bom dia amigos do clan, montei esse tutorial para facilitar para quem teve dificuldades....
       
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por nicolasbezutt
      Prezados, boa tarde!
       
      Depois de muita pesquisa, não encontrei por aqui nenhum caso parecido ao meu e nenhuma solução, por isso resolvi abrir este novo tópico.
       
      Uma cliente veio até mim com um Moto G6 Play Dourado, com a tela totalmente quebrada, solicitando a substituição. Troquei, com todo o cuidado necessário com todos os conectores. Fui ligar para testar e notei que o aparelho está drenando a bateria (descarregando na casa de 1% por segundo) e o mesmo não carrega. Se conecto no carregador, ele estabiliza, mas o nível de carga não sobe. No sistema, mostra a mensagem "Não está carregando". Deixei a bateria zerar, e assim que conecto (com o aparelho desligado) ele exibe porcentagens variadas e fixas (já apareceu com 47%, 37%, 31%, 27%, 23%, etc.), sem também subir de nível, mesmo com o aparelho desligado. Tentei realizar as atualizações, mas a do Android 9.0 não consigo, pois exige o mínimo de 40% de bateria, que não consigo mais atingir.
      Já verifiquei todos os conectores e flat também, e está tudo certo.
       
      Preciso de uma luz! Obrigado!!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.