gabrielgzr

[resolvido] J7 prime J7 G610M/ds parou touch apos a atualização via ota do android 7.0

16 posts neste tópico

Pessoal estou com um J7 PRIME [ J7 610M/DS] que apos a atualização parou de funcionar o touch, vale ressaltar que a tela n é original. Algum abençoado sabe como resolver sem trocar a tela? E sabe me dizer se consigo fazer o dowgrade pra versão 6.0.1? Grato deis de ja.

 

Editado por Anderson Vieira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado amigo, eu consegui o rot da versão 6.0.1 so estou em duvida se posso fazer o dowgrade, por causa do sistema de segurança

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal resolvi, pra quem estiver com o mesmo problema, façam o hardreset no aparelho antes de tudo. Depois voltem e façam o dowgrade pra versão 6.0.1. So vai rodar a rom se fizer o reset antes. Estarei postando a room pra vcs. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
44 minutos atrás, gabrielgzr disse:

Pessoal resolvi, pra quem estiver com o mesmo problema, façam o hardreset no aparelho antes de tudo. Depois voltem e façam o dowgrade pra versão 6.0.1. So vai rodar a rom se fizer o reset antes. Estarei postando a room pra vcs. 

Obrigado pelo retorno

 

Marcado como resolvido..

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Starkillerbe disse:

Sempre que eu tento instalar outra ROM da Binary check fácil, blocked by FRP..

 

Esse é erro de Binário, veja mais sobre isso aqui:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só uma dúvida, quando se faz o reset na versão 7.0, ele dá e:failed, mas dá o reset, e quando volta pra 6.0.1. ele pede senha pra inicializar, sinal que não fez o reset né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por mark-roque
      Boa noite, estou com o J2 Prime com o problema, foi feita a substituição do touch do mesmo, e após isso ele está funcionando 100% o touch, mas apenas a parte dos botões voltar e janela não respondem aos comandos, alguma dica do que pode ser? 
    • Por Lokatell Assistência
      Boa tarde! Alguém já sabe se possuí arquivos para a solução do touch travado para o Moto x4?
      Ja vi de outros modelos, mas não encontrei do x4, alguem pode me auxiliar? 
      Desde já agradeço.
    • Por info net
      estou com um J7 Prime na bancada, que foi levemente molhado, quando colocava no carregador ele mostrava um aviso sobre temperatura, abri o aparelho e acabei identificando pequenos pontos de oxidação, limpei as ares e fiz uma ressolda geral, aonde estava oxidado, mas depois da ressolda o aparelho parou de dar sinal, não sobe na fonte, só fica em zero, e também não da mais sinal no carregador, não chega tensão nos conectores de bateria, e também não apresenta curto nenhum, alguém sabe oque deve ter acontecido ?? 
    • Por eslibrito
      Olá a todos, todos os dias aparece j7 prime ou j5 prime com tela preta, bastando fazer uma reinicialização forçada para ligar normal, porém o problema volta algumas vezes. Gostaria de saber se alguém sabe a causa deste problema para uma solução definitiva. 
      Sei que pode fazer uma restauração de fábrica para retirar o bug mas pode voltar novamente se o cliente fazer a mesma coisa e eu não sei o que causa isso. 
       
      Desde já agradeço pela atenção. 
    • Por pedrosousa.226
      Boa noite, estou passando por um problema que muitos também devem estar passando. Estou com diversos Moto G5s pra reparar o touch,porém todos os cliente levaram resetados e sao lojistas, ninguem sabe conta google de nenhum. Gostaria de saber alguma forma de deixar conectado o Mouse OTG junto com o cabo de dados do computador pra remoção da conta, pois preciso liberar a depuração usb, removendo o cabo pra colocar o mouse, o aparelho automaticamente desliga. 
       
      Alguma soluçao pra essa situação ?
       
      Aguardo feedback, obrigado. 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.