diego.diego

Moto E4 Plus sem backlight

Posts Recomendados

bom dia, 

 

entrou um E4 Plus XT1773 aqui na minha assistência que molhou, e por conta disso não dá mais retroiluminação no display (ou backlight) alguma alma santa saberia me dizer qual componente na placa opera essa função?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja verifiquei trilha, já fiz limpeza, ja testei outro display, no caso da foto não resolveria, porque curiosamente na placa o liquido não deixou nenhum sinal de oxidação, deve ter pego somente o componente responsável pelo backlight (que eu não sei qual é). O problema, creio estar na placa mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi boa tarde amigo faça uma re soldagem se não der certo  troque um desses componentes que vai resolver seu problema aconteceu comigo e consegui resolver trocando um ci que esta com um pontinho em vermelho se não der certo você troca os que estão em amarelo e poste resultado.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/02/2019 em 14:41, xammax disse:

oi boa tarde amigo faça uma re soldagem se não der certo  troque um desses componentes que vai resolver seu problema aconteceu comigo e consegui resolver trocando um ci que esta com um pontinho em vermelho se não der certo você troca os que estão em amarelo e poste resultado.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo o meu deu certo aqui jacson fez e resolvel so troque a bobina 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por W.Mandu
      Boa Tarde amigos
      Entrou em minha assistencia um Moto G6 Play para desoxidação, o mesmo não ligava, fiz a desoxidação e voltou a ligar porem sem luz de fundo, ele da imagem mas não acende o backlight, ja abri a blindagem do C.i que cuida da iluminação e fiz uma limpeza novamente ali com mais cuidado mas mesmo assim não voltou, desde ja agradeço a ajuda de vocês 
    • Por Ponestki
      Olá boa tarde amigos do Clan,
       
      hoje entrou um Moto G6 play sem vídeo, não tem marcas de tombo nem nada, não foi molhado, nem nada, só acende a luz de fundo e não dá vídeo, inicia tudo normal recebe ligações e tudo, a única coisa que achei de diferente foi que quando inicia ele, esquentava embaixo de uma blindagem, logo que removi constatei que quando plugo a bateria os capacitores marcados na foto ficam em curto, quando retiro a bateria sai de curto, testei 2 baterias diferentes originais, e 3 telas diferentes.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Denny Novaes
      Boa tarde pessoal. Então vamos lá entrou hoje em minha assistência técnica um moto g5 para troca do frontal pois o mesmo estava com um trincado na tela, e o cliente relatou que as vezes a tela apaga por completo mas o celular continua ligado. Diz ele que isso ocorre enquanto está em ligações e em momentos aleatórios. Como a tela estava muito danificada achei que poderia ser somente algum problema com o display quebrado. Efetuei a troca do mesmo e ao ligar o celular na fonte de bancada, a amperagem sobe mas não dá imagem. Achei que poderia ser o diodo que controla a backlight do aparelho, aquele a baixo do conector do display. Efetuei a troca e nada novamente. Ao testar e conectar o display antigo o mesmo funciona normalmente. Testei outro display novo e nada também. Fiz o seguinte, liguei o aparelho com o display antigo e depois de ligado conectei o display novo, e para minha surpresa, funciona normalmente. Alguém sabe qual pode ser esse problema?
    • Por r.franck
      Esta é a minha primeira contribuição ao fórum, meu trabalho está sendo em estudo e reparação em placas de iPhone e iPad, e estou querendo ajudar e ter feedbacks do grupo.
      Esta placa é de um iPhone 6 de 64gb, cliente chegou dizendo que já havia levado em outra assistência, pois o display simplesmente apagou e não ligava mais.
      Aparentemente acharam que fosse um defeito de display, trocaram e não resolveu, cliente levou em outas duas e sem solução.
      Como de praxe, realizamos nosso checklist e a placa dava consumo normalmente, identificava ao ligar a um computador, porém sem imagem, colocamos um display para teste e nada dele ligar.
       
      Um software muito interessante e prático é o layout pads (https://www.pads.com/), com as PCB´s da Apple., qualquer outro leitor de PCB serve também.
       
      Os componentes em destaques de amarelo, são os itens correspondentes defeito, é um filtro de linha FL2024, não tínhamos em estoque e removemos de outro aparelho, por hora não conseguimos achar ele em outra placa, sem ser a do próprio iphone serie 6.
      Para você realizar o teste nele, coloque em escala de diodo, e vá até o ponto de teste TP2520, e nos componentes C2017 e FL2024.
      Existem também os componentes (capacitor) C1530, C1531 e o C1505. Eles não estão nas imagens, mas eles precisam ser testados também, para isso precisa remover a blindagem da placa e realizar os testes de continuidade.
      Já realizamos por volta de 18 trocas deste componente, e em todas com sucesso.
      Outro tópico interesse e de minha sugestão é de colocarem o valor cobrado em sua região, estamos no interior de SP, valor do serviço realizado foi de R$ 240,00, com 90 dias de garantia.
      Lembrando que um serviço deste é um reparo sério, e que envolve uma responsabilidade muito grande na execução, além de ser um equipamento de valor agregado muito alto.
       
      Itens em amarelo, são os correspondentes a trilha do backlight. 
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.    
      FL2024 susbstituido. ele é super pequeno e fica bem próximo ao conector do display.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
       
      Aparelho novo de novo.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      Espero ter ajudado, para os próximos vou colocar mais fotos do passo-a-passo.
       
      Obrigado.
    • Por lucasbuk
      Fala galera, estou com um moto g3 que não funciona o backlight mesmo após da troca do diodo. 
      Vocês sabem o que pode ser?Já peguei um com esse mesmo defeito, cheguei a ressoldar o c.i próximo mas não funcionou.
      Estou querendo evitar jogar calor desnecessário na placa e posso conseguir sucata fácil pois onde trabalho tem bastante lojas.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.